3.5.33 Mac Quits when MQA file played

Version 3.5.33 quits when MQA files is played.

Older version 3.2.18 (3702) continues to play MQA files without problem.

External DAC via USB to either:
• Oppo UDP-205 with latest MQA USB driver installed
• Meridian Explorer2 with MQA driver installed

I have deleted Audirvana and re-downloaded 3.5.33 with same behavior.

HELP!!

Note on above post:

I could not create post with debug file (text) embedded.

Error displayed “Sorry, new users can only put 2 links in a post.”

The debug file does not contain any “links” other than paths to local file locations so it’s unclear what the problem is.

If the debug file is needed, I would appreciate some guidelines as to how to include it.

Perhaps using linking to the file or attaching it would work?

Thanks,

JWH

Are you running both versions on the same system?

I have left Audirvana Plus version 3.2.18 installed from the time I upgraded to the “new” Audirvana 3.5.xxx.

This was a hedge against issues with the new software so that I could always revert to a known, properly-functioning version. In fact, this has come in handy when new issues came up with the latest version.

It has always been possible to play EITHER version without a problem but, of course, NEVER running them concurrently.

I did not mention that this problem occurred suddenly without any Audirvana version changes [3.2.18(3702) & 3.5.33 had been in place for some time].

The only difference I can think of is that as part of a general system maintenance, I reset both PRAM and NVRAM on my MacBook Pro (mid 2015) running macOS High Sierra version 10.13.6.

Also recall that, as an experiment, I deleted the existing 3.5.33 version and downloaded a free copy which did NOT solve the problem. (This should have updated all associated files…)

To summarize I have previously had no issues with any files (MQA or otherwise) playing on either version of Audirvana and even use the TIDAL macOS app (currently 2.13.0.658) with no problem - as long as they were not running concurrently.

I would suggest you to remove the old version.

I tried playing my sample MQA files on 3.5.33 and it works on my system. Truth be told, my DACs don’t support MQA.

Hello @JWH, you should uninstall Audirvana 3.2 after installing 3.5 since it can damage your database.

Thanks to all for your suggestions.

Mysteriously, not having actually changed anything on my Mac system, Audirvana 3.5.33 is once again operating normally. MQA files play as expected, etc. And, I have not removed ver. 3.2.18.

I am still running High Sierra (10.13.6) which was originally installed on my MacBook Pro (mid-2015). It’s likely I should at least move up to Mojave just as a matter of general practice.

Thanks again for offering advice.

JWH

I have this problem too. How to delete 3.2? Via trash on mac?

thanks

You just have to move Audirvana 3.2 from your Application folder to your Bin

Uninstalled 3.2 but no difference. every time I play an MQA track on Tidal through a DragonFly Black dac, 3.5.33 crashes. I have tried just playing through Tidal and its fine (but the sound not as good of course). What to do? this didn’t happen before and it doesn’t happen on my other Mac which doesn’t have a usb dac attached.
thanks

Nicco

You probably have the MQA auto detection activated, you need to disable it and put i Manually to Renderer since it can actually crash Audirvana while using a MQA DAC.

Yes that works. thank you!