3.5.46 UPnP still no bueno

UPnP is still not working (this has been an issue since 3.4) on Big Sur :frowning:

I have 2 Pi boxes (RopieeeXL and Volumio) and am unable to stream to either. This is on Big Sur 11.3.1.

Track loads but doesn’t start. Volumio shows this error:

My machine just automatically updated to 3.5.46, and now I can’t play via Chord Poly anymore. It was working on previous versions. Poly is available to select as an output, but when I start playing nothing happens. I tried Audirvana Studio the week it came out and it had the same issue. For now, I’ve found a link to 3.5.45 in the forums, so have reinstalled an older version - but that will only be a temporary fix as it seems there’s no way to opt out of automatic updates!

You can shut off updating under Application Updates in settings:

Wow that’s strange - I don’t have that option! Under “Miscellaneous” I have the ‘Keyboard controls’ header and options, then the ‘Other settings’ header and options, but no ‘Application Updates’. I’m on Windows, version 3.5.45.

I don’t know what to tell you :man_shrugging:

I’m on a Mac.

I checked my windows version. It appears it has no option to disable updates in the settings.

Bonjour,
je viens de faire la mise à jour 3.5.46 sur Windows 10. Je joue également Audirvana sur Volumio. Pas de problème, tout fonctionne. Votre IP Volumio est-elle fixe ?

i have the same problem, someone can post a link for 3.5.45 download?

thanks

Hi Mimi, cette probleme est seulement pour Mac, je pense.

@Damien3 any update on this? Anything I can do to help troubleshoot?

@Damien3 continuing my troubleshooting, I diffed the Audirvana log out of my two machines. No idea if this matters but the only difference is, the working machine (OS 10…) has “Missing events workaround: Yes” while the non-working machine (OS 11…) has “Missing events workaround: No”.

Also, Volumio logs show “In UPNP Mode” consistently when connected to working machine, but never log that when connected to non-working machine.

Not sure if this has any bearing, but on my AS installation on my Windows 10 laptop from yesterday (used to test as Mac mini UPNP still not working), MIssing events is also set to “No”, but works with UPNP (unfortunately Windows laptop connected via WiFi, which is not ideal and do not have the hardware tweaks as on my Mac mini to help improve SQ)
Maybe macOS needs setting to “Yes” as previously :man_shrugging:

1 Like

Ironically my RPi 4 / RoPieee is the only streamer I can get AS to stream to. My Cambridge Audio CXN is seen by AS but simply fails to start a track. 3.5 played to it with no trouble.

My trial so far has been zero as I can’t get any music out to evaluate. I love the email reminders telling me how long I have left

Not sure AS is for me

Unfortunately I am getting no joy out of 3.5.46 using Tidal, UPNP and my Mac mini
Not seeing to much consistency on the errors reported between setups
Hopefully an update will come out soon to address the issues
@damien3? Any updates ?

Updated to AS 1.4
Unfortunately no change - UPNP still not working. Can we please have an update on this issue

1 Like

Same here, can’t use UPNP renderer with AS 1.4 or 3.5.46-45-44.

My trial ran out without playing a track

Not sure I am even interested , JRiver manages my uPNP needs just fine !!

Upgraded to 1.4.5 for Mac, but still UPNP still not fixed

Subscription now ended and have not bee able to test UPNP with AS, and also still not joy with 3.4.46. So I am currently stuck with only be able to use USB