Adding new podcast

I wanted to add a new podcast to the list of several podcasts I listen to (Audirvana Studio 2.3.0 (20300)). To check if it is on the list of available podcasts, by default, I selected the option Podcasts/By location/Europe and then select my country. But there is only a list of European countries only from A to L (Austria…Luxembourg). In fact, since I use Audirvana, the behavior of the program was such that an identical list from A to L appeared immediately, but after a few (or even several seconds) the rest of the countries appeared. Now it does not happen. Even after a few minutes the list does not change. Please remove this error.
Anyway, it’s similar for the “By language” option - the list ends with Polish. There is no Portuguese language, for example.
I noticed that in both cases, i.e. “By location” and “By language”, the lists have 10 elements each.

By the way, wouldn’t it be possible to expand the AS podcast service with the option of adding them “by hand”? E.g. by entering the url of a podcast site (Apple, Google, Spotify, etc.) or an rss service? For example, what is it like in the Overcast app.

Hi @clazz,

Have you tried to scroll to check if it loads?

Maybe if you click on the + icon next to RADIOS it will work?

Hi Antoine, Of course I tried scrolling. As I wrote a few months ago, a full list of countries and languages appeared. This is a new issue.
I partly managed by contacting, but here I report bad (at least unexpected) operation of the application

Have you tried to disconnect and then reconnect your account? To do this you need to go to Audirvāna settings, My Account section.

Yes, I did.

Can you try to zoom out a bit using this?


By default we load 20 items in the case of language, can you try with this view?

When I reported the problem, the icons did not take up all the free space - more countries/languages could be displayed freely. But now I checked again: the icons change their size but the number of tiles displayed stays the same i.e. 20.

That’s strange tho, the last four ones should be here if you scroll but in your case, you mentionned it’s not working. Are you on MacOS or Windows? If it’s MacOS, which version of it?

MacOS Ventura 13.3.1

Hi @clazz,

Do you still have this issue with the 13.4 version of Ventura?

Nothing has changed. Let me just remind you, because maybe you should look for a mistake in this direction, that the list of countries and languages for Europe was certainly full in version 2.0. In subsequent versions, I did not test it because I was not looking for new podcasts. I only noticed the error recently.

Today, the full list of countries and languages has appeared. But success is incomplete because without icons :frowning:

I did not do anything other than launching the application and checking the functionality.

Can you try to change the size of Audirvāna Studio to check if you see the pictures?