Albums View shows nothing when group is enabled on the desktop

That’s normal, you use the latest version of Audirvāna thus, you get the updated Audirvāna Remote version loading. 3.5 is the legacy version of our software that can also be used with the Remote. Depending on the version you connect to, you get the according version of the Remote loading.

If you try to select the folder view:


Are you able to see your albums?

1 Like

In Folder view, yes. (see attached)
I’ve also included screenshots of my Desktop on the MacMini. Would be nice to have “List” view in Albums (hint,hint, :upside_down_face:)

It’s an issue related to the Group by feature you enabled. I do not have this issue on the Android version of the Remote and this setting should have been ignored too on iOS as it is not ready yet for the Remote.

I’m not sure what you mean by “Group by feature”. It was something that I’m not aware that “I” selected. Where is this option select-able?

This option you enabled in the sorting options:

Thanks, I’m still learning your program. Here is a screenshot.
I didn’t select any of this stuff (in this page) unless it was in the initial set-up, I’m not sure how this happened. I have de-selected everything except what you have shown. On the remote the “Mac Wheel” is now spinning. I’ll wait a few minutes and see if albums show up.

Just noticed something new. I’m getting a “Request error” notification when I select the “Home” icon. See screenshot in area of “Home” symbol. Mac Wheel is no longer spinning. It is visible as I indicated earlier, but no longer spinning. All the other “lists” show items as expected (Artists, Tracks, Recently added, etc).

OK. When I select sort by “Composer” then it displays Albums on the iPad and the “Request Error” no longer appears. But it’s not sorting by “Composer” as selected, it’s sorting by album title.

Just unselect group by in the sorting window until the issue has not been solved please :wink:

Thanks. Have a great Holiday and be safe.