Android Remote issues still there

Hello Damien (from France),
It’s now more than 2 years and a lot of promises to get Remote working on Android. I did try all settings possible and read all the topics : 2,4 and 5 ghz, firewall… On my Mac mini/Catalina.
Remote works every time on my wife’s Android Huawei tablet, But not on mine (Galaxy Tab S2) nor on my Android phone (Pixel 4). I’m not alone in that case.
And this even with Audirvana Studio and the latest version of Remote software.
We can’t go any longer with a buggy software and everlasting never ending updates till another version to fall again in another bug cycle… Only the price increases, the sound quality is there and I recognize this is the only reason for me to keep Audirvana. But now I should buy an iPad or another tablet to get remote working, with no guarantee ?
So Damien, tell us the truth : if there is no way to solve some of the Remote issues, please tell it clearly. I read you on this forum telling in 2019 you’ll work on the Galaxy Tab S2 connexion issue : it’s still there…
Regards
I.

1 Like

Hi Inox,

I think it has a bug with atleast the Pixel 4, my Pixel 4 also has issues but when you said a Huawei did work I tried my Pixel 3 and there it did work on.

Best regards
Jort

Hi all,
I use a Samsung S7edge which work perfect, but my Samsung S2 tablet won’t connect anymore. I am using the latest software versions on both the player on W10pro and also the latest remote app update is installed on both the Samsung S2 tablet (on Android 7) and the S7edge. (on Android 8.0)
Could it be that the problem has something to do with the difference between Android 7 and 8 software version ?!?!?
Cheers , mollie

Hi again,
Forgot to mention that i am using the old Audirvana player software version 3.5.46.
Cheers again.
mollie

Thanks All. If there is a way to explain that Remote bugs are linked with Android versions, It’s worth to be dug further on.
I don’t know if I can force an update of my Tab S2 with Android 8…

Well my Pixel3 and Pixel4 are both on the latest Android 11 update and the Pixel3 works where the Pixel4 is not working, I literally tried everything, I tried deleting the app from my phone, tried to find any log on my phone and delete those. I have deleted and repaired the app on my Windows 10 computer with settings. I tried to look in every setting on my Pixel 3 and compared them with my Pixel 4, so I don’t know what is causing the difference…

haha LOL, I just randomly tried to put off my mobile data on the Pixel 4 and opening the remote app instantly found it. Even when I put on back my mobile data it is working

I have a Nokia 7.2 which runs on Android 10 and the Audirvana Remote works fine here. :smiley:

I did try all the tricks without sucess…

All of my phones and phones of my friends I tried (Androids and Iphones, Samsung and Xiaomi and OnePlus, etc.) never worked with Remote on Audirvana 3.5. The issue had been plaguing me for 1.5 years. I wrote some posts in here about it but never received any response from Damien or anyone. Only saw the others telling about the same problem. And now, with Studio, the problem is just gone. It works without any hassle, I never changed eny settings… So the issue was never about my network or PC as I was suggested by the Audirvana staff, the issue was with Audiorvana only all this time. It means that the level of software support for the Audirvana app is appalling at best.

1 Like

You lucky guy !
Still not working for me…

Hello,
@Damien, could we get your point of view concerning those Android connexion issues ?
Merci.
Regards,
I.

1 Like

WIndows 10, Pixel 5 remote not working. It was, but not the last 2 versions of AS.

Update

Windows 10, Pixel 5, Firewall settings fine, Bonjour installed. 2 versions of AS previously the Remote worked fine. Now it doesn’t. AS paid version,

Today I tried a Pixel 4a & remote worked perfectly. After installation the Pixel 4a asked for a code which popped up on the PC screen. During testing with my Pixel 5, even after, force stop, uninstall, clean temp files - on reinstallation of the app, it never asks for a code & seems to know the computer name of my pc.

How do I completely remove the Audirvana app from the phone?

Hello @Coojee,

Normally if you uninstall and reinstall the app it should not automatically detect your computer and ask for the pairing code. I don’t know if there is something special with Google Pixel 5 since it worked on your 4a :face_with_monocle:

With the 4a, installation of the remote was the first install on that phone. I will try a second time.

Update
Before trying the 4a again, I tried my Pixel 5. The remote connected immediately. I have done nothing to my pc or phone apart from yesterday connecting with a Pixel 4a.

Hello All,
It’s definitely not working with my 4a / Mac / AS. No pairing code, nothing, from the begining. Nor with my Galaxy Tab S2…