AS joins separate CDs in local library

I have an item that in my local library is kept in CD1 and CD2. AS however has joined these into one. With the effect that it will play the first item on CD1 and then the first item on CD2. This obviously makes no sense. On Qobuz the same CDs are neatly separated. Solution?

Did you use the “Disc” tag (x of y)?

Where and how exactly should I use this tag?

Here is an example, just edit the tracks to add the disc number.

I have to do this for every one of the 36 tracks?
Is there a user guide where I can find instructions?

Yes, you need to do it for all tracks. Google for instructions. You can also use third party tagger. It might be faster/easier.

I take it these 2 discs are part of a set. You need to set the metadata tag discnumber = 1 or 2 as appropriate. If you use a tag editor (e.g. mp3tag), you can do this for multiple tracks at once (i.e. for all tracks for disc 1, then again for all tracks for disc2).

There is one other way, which may work. Number your tracks on disc 1 as 1-01, 1-02, 1-03, etc, and on disc 2 as 2-01, 2-02, 2-03, etc. Like this:

Thank you all for your help. MP3Tag solved the problem.
Two new questions arose:

  1. Is there a simple way for AS to sync just 1 set of CDs instead of having to go through my entire library?
  2. Which tags does AS use to sync the library content?
  1. Once your library is fully synced, I believe (upon startup) AS should scan your designated music folder structure (which is very quick) looking for any file modifications (change in Date Modified) and read in the metadata only for those changed files. Also, in Audirvana 3,5 (the same likely exists in Audirvana Studio) there is a switch in the settings (Library section) to turn off “Rescan folders for changes at each start”.

  2. I’m not sure what you’re asking here. If you’re asking what triggers AS to read in “changed” music files, then I believe it is a change in the (last) Date Modified (@Antoine can verify).