AS Syncing forever and too many duplicates

My headline says it all. Add also that AS uses 100-190% CPU power, while syncing and not even playing. Duplicates are ignored by my other player, as well as the missing artwork (in AS) is fixed by this player. Now AS is syncing (and not even adding files) for several days! My other player notices a change on my external drive, and syncs the newly added (or removed) music in seconds, and takes less then 5% CPU power while doing this and playing 192kHz files at the same time…

Hello @KnockKnock,

What kind of tracks do you have in the folder you synced with Audirvāna Studio? Do you have SACD ISO or CUE sheet files in it?

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>My account

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message.

… when playing music (Qbuz), syncing not active (unmounted the drive so AS not scans forever)

Is this normal that AS uses so much CPU power? Macosx Monterey, AS 1.12.2

Hi Antoine

I removed all ISO and SACD and Cue files, it seems as AS now is syncing better. So that’s cool.
I am also awaiting some software that can clean my library. After that is done I want to start from scratch, so I hopefully can get rid of duplicates.
What PLIST files do I need to delete?

AS is still using VERY much CPU power, 75 -80 %, even though it is only playing Internet radio, and no syncing is done. This is also the fact when AS is in Pause mode,
The only way to get AS to a more normal use of CPU power is to Stop AS (switching the small blu “lock” button to the right). Than AS gets down to about 2 % CPU power.
Is this normal that AS uses more then 70 % while playing streaming radio?

The Play/Pause function via the Spacebar still works sometimes, sometimes not. I have found out that when I make a click with my mouse in the left pane (where “My Music is”), then I can use the spacebar for Stop/Play

Have a nice day :grinning: Best from KnockKnock

Are you on Mac or Windows?

Are you using the mini-player when you have this behavior?

I am on a Mac

If Mini-Player means the Music Integrated Mode (Legacy) then no.

You need to remove AudirvanaDatabase.sqlite file to start form scratch?

To go to it with the Finder:

  1. Open its Go menu
  2. Pressing the option (or alt) key, and maintain it pressed. This reveals the Library command in this Go menu.
  3. Click on this Library command
  4. In the Finder window that opens, navigate into Application Support, then Audirvana
  5. You’ll find there the file AudirvanaDatabase.sqlite

Special Warning : When you delete the file AudirvanaDatabase.sqlite, you will lose all the Playlists you created in Audirvāna Studio.

However, you can back-up all those Playlists by going in the Local section of Audirvāna Studio.

I mean this one:


Will try the PLIST thing when my library is in better shape, hopefully in a few days. :grinning:

Ah, now I understand. No, I am not using the mini-player. Should I?

Yiu can try with it to check if you have the same behavior.

Yes, same behavior with or without mini player.

It’s the AudioUnits I am using, when I am bypassing the AU´s AS only uses 1-2 % CPU.
To use my AU´s I then have to use a third party Software named Audio Hijack, that plays fine with AS and my AU plugins, and needs just 14% CPU. Why AS needs som much more CPU when it uses exactly the same AU´sas Audio HiJack I don’t know.

Which audio unit are you using?

Dirac Room Correction, A1 Audio Stereo Control (panning), Tokyo Dawn Labs TDR Nova (Parametric EQ)

I will need to reproduce this on my side. Don’t know If I will be able to do it tomorrow but will do.

Ok, thanks. And thanks for your great support :grinning:

Hello @KnockKnock,

I would really like to reproduce your issue but the A1 Audio Stereo Control is not available anymore (their website do not exist anymore) do you have the dmg so I can install it on my side and reproduce your issue?

Hi. I found this


Can you send me a mail at so I can send you a link for the dmg of the plugin?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.