Audiophile optimizer + audirvana

I just bought audiophile optimizer and like the improvement.
but when i start audirvana, i have a window saying " audirvana start to run as administrator …" each time.
could it be possible to have an option " don’t show this warning again " or any possibilities to disable this.

Hello @Muzziiikkk, can you check your user access control setting in Windows settings? Does it is set to recommended setting?

Hello@Damien3, my UAC is set to minimum.

Can you set it to recommended please?

I just did it : i’ve got the same window.
This window tell me to start normally for full feature.
I click “ok” to close it and audirvana works well (very well) with audiophileoptimizer.
When i turn back to initial setting, all is ok.

Hi Muzziiiikkk,

in the Windows Registry with regedit go to:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\System
and find the key EnableLUA. It has been set to 0 by AO3.0. So set this key to 1.
Restart your computer.
It might work… :wink:

It works.
Thank you very much.

:ok_hand:
I’m very happy to hear it.