Audirvana 3.5.50 install failed

Hello, really amateur all this. On the one hand, we are all happy that we have finally been heard and Audirvana 3.5 is updated for Windows 11, but this bug story is really incredible !!

it must be customers who call @antoine so that the development team realize that they have “screwed up”… the first response of @antoine to the question of @dknk is eloquent : “In case you have this error, please reboot your computer and the update should work as expected.”

this is brutal and does not instill confidence.

thanks for the update, I guess?

edit: if I follow these instructions I’m going to have reauthorize my software. Last time I tried this on my Windows laptop, I got a “No authorizations left” error. I have a feeling this will disable Audirvana 3.5 for me.

I am so frustrated with this software and with the subscription model you are forcing me into. I just want a music player and they ALL suck.

Edit Edit: OK, it worked. It accepted my license. My database is intact.

Thank you, but can you tell I’m a little bit frustrated? :expressionless:

I got Audirvana 3.5.46 uninstalled but the new version won’t install. The app installer starts, looks good, but when I click on “install” it crashes.

I would like to try to install via PowerShell but I need to know if there are any dependencies that need to be defined in -DependencyPath.

Other thoughts are welcome.

Thanks,
Richard

download/install Audirvana 3.5.50 now works BUT to use it I have to enter my License, key which I do not have (anymore).
The email (in which the key ?) was lost on a crash of the mail-programma (just before the new backup would run). My Audirvana account does not show Audirvana 3.5, nor a corresponding license key.
I mailed support and I am waiting for their resolving answer.

The support normally responds on working days during working hours. You will probably get a response on Monday.

I got it to work after getting the:
Windows cannot install package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.50.0_neutral_~q3nymrkmej12j because a different package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral ~fec4hfhj3emgj with the same name is already installed. Remove package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral ~_fec4hfhj3emgj before installing. error.

First I had to uninstall Audirvana by right clicking Audirvana in the “all apps” part of the start menu.

Then I downloaded the file at the link above: (https://audirvana.com/delivery/windows/AudirvanaSetup_3.5.50.0_Test/AudirvanaSetup_3.5.50.0_x64.appxbundle) Put it somewhere easy to get to.

Next I went to Settings>Update&Security>For developers and turned on "Install apps from any source, including loose files

Next, open Powershell. Search for powershell.exe and run it.

At the prompt, enter: Add-AppxPackage -Path “C:\Path\to\File.Appx” where “C:\Path\to\File.Appx” is the full path to get to wherever you put the downloaded file (AudirvanaSetup_3.5.50.0_x64.appxbundle).
Hit enter

That should install the new, downloaded version.

Go back to the directions at the top of this thread and finish the cleanup.

Note: I found one other error. On my system, the new library file was created in:
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\AudirvanaPlus

not in C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana

Note the final folder is AudirvanaPlus not Audirvana

One other thing, you may want to go back to Settings>Update&Security>For developers and turned off "Install apps from any source, including loose files

This is what worked for me. I don’t make any claims or guarantee it will work for you; use at your own risk. As always, making a backup before starting is a good idea.

Note: I now have to listings for Audirvana in the all apps part of the start menu. I’m not sure how to get rid of the extra one. In any event, Audirvana works!

Good luck.

Richard

Hello,
After the old version has been uninstalled, the PC must be restarted beforehand, otherwise it won’t work.
It was the same for me, but after a restart it worked.
And then install normally, of course you need the key logically.

Is there a separate place to download the file in case the PC needs to be set up again?

By the way, 3.5 ran for 3 hours without any problems.
What was annoying was that you had to set everything up again, bitrate, playlist arrangement, etc.

I haven’t been able to upgrade to version 3.5.50 yet. And worse after reading through the above comments, I am actually nervous of even attempting to. I would have to consider this latest update on Windows to be an abject failure.

Come on team, release 3.5.51 and fix the issue.

Do this:

"Like with Studio, due a change in Microsoft security policy, the update to Audirvāna 3.5.50, from previous versions is special.
It requires, just for this time, a few actions from you to not lose the import of your tracks and playlists. So please follow the steps :

  • Make a copy of your database:

In the settings under the library section, click on the Change button.

Select where you want to copy your database (you can put it on your desktop for example).

  • Now that you saved it in a different folder BEFORE uninstalling 3.5 (It’s mandatory to not lose the import of your tracks and playlists)

Uninstall Audirvāna 3.5 from your computer: right-click on the icon in start menu and select Uninstall

Install the latest version of Audirvāna 3.5 using the link https://audirvana.com/delivery/AudirvanaWindows.php or this link

Open 3.5 one time and close it. This will create an empty database that you will replace with the saved one.

  • Replace the AudirvanaPlusV2Database.sqlite file with the one you have saved in step 1:

The empty databse can be located in a can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

to show AppData folder:
https://support.microsoft.com/en-us/windows/view-hidden-files-and-folders-in-windows-10-97fbc472-c603-9d90-91d0-1166d1d9f4b5

You can now reopen Audirvana 3.5 and listen to your music. Don’t worry, future updates will be easier."

This is where I found my Audirvana database:

C:\Users\my_user_name\AppData\Local\Packages\Audirvana.Audirvana-xxx-yyyy-d80dbbzzzzcd_q3nymrkmej12j\LocalCache\Local\Audirvana\AudirvanaPlus

Hi has anyone tried to upgrade to 3.5.50 by changing the following Windows 10 setting before upgrading ?

Settings > Update&Security > For developers
and turned on “Install apps from any source, including loose files”

When using 3.5, in the settings you should change the default location of the database (i.e. sqlite file). Then when there is a reinstall, the database will not be overwritten. Then when you do an uninstall then reinstall, all you need to do is go back in the settings and set the path to your sqlite file/database, as set above.

1 Like

update impossible. I have this message :
Échec de l’installation de l’application avec le message d’erreur : Windows ne peut pas installer le package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.50.0_neutral_~q3nymrkmej12j, car un autre package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral~fec4hfhj3emgj portant le même nom est déjà installé. Supprimez le package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral~_fec4hfhj3emgj avant l’installation. (0x80073cf3)

Merci

Already a pretty good thread going here, perhaps some help here
best of luck getting it going

2 Likes

I get the following exception when trying to upgrade Audirvana 3.5.46 to 3.5.50:

2021-09-25_202705

Obvious question is what is wrong?

https://community.audirvana.com/t/audirvana-3-5-50-install-failed/29245/6?u=jim_f

1 Like

That thread does not contain my error. But it does contain a few different ones. Actually makes it even worse. Sigh…

Audirvana still not getting things right.

Follow those instruction to solve your problem. You have the same issue I had. I actually ended up just deleting 3.5 and doing a reinstall, but you will need your License Key to do that.

2 Likes

j’ai essayé d installer la nouvelle version 3.5.50 sur mon pc sous windows 10; il ne le prend pas; je suis actuellement sur la version 3.5.46

Échec de l’installation de l’application avec le message d’erreur : Windows ne peut pas installer le package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.50.0_neutral_~_q3nymrkmej12j, car un autre package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral_~_fec4hfhj3emgj portant le même nom est déjà installé. Supprimez le package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral_~_fec4hfhj3emgj avant l’installation. (0x80073cf3)

Que dois je faire ?
Merci de votre aide

Bonsoir
J ai le meme probleme mais je n ai pas trouvé de réponses.
Si tu trouves , je suis preneur.
Merci