Audirvana crashes after less than 15 minutes

Hi,
Sorry, not sure if this is the right place to post about this issue.
I’ve been having the problem for a few weeks of Audirvana playing fine for 12 minutes or so then just stopping in the middle of a track. Attempting to get it to play again results in little blue circle going round and round for ever and I have to close the program and start again. Today I uninstalled Audirvana and reinstalled again. , but still the same problem.
ASIO USB into RME DAC. I’m pretty sure my wifi is solid and good, any ideas anyone, Damien?

Bug info here, but doesn’t seem to show any activity.
Audirvana 3.5.45

SIGNAL PROCESSING:
Polarity Inversion:Globally: OFFPer track: ON Effects plugins NOT ACTIVE
UPSAMPLING: SoX not in use SoX filter parametersBandwidth at 0dB = 99.5Filter max length = 30000Anti-aliasing = 100Phase = 66
AUDIO VOLUME: Max allowed volume: 100 Replay Gain: None SW volume control: OFF
LIBRARY SETTINGS: Sync list: 0 folders Library database path: C:\Users\james\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite
ACTIVE STREAMING SERVICES TIDAL: Connected as HIFI
=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 774MB
Local Audio Engine:ASIO 2 driver version 1
Preferred device: Analog (1+2) (RME ADI-2 DAC) Model UID:Analog (1+2) (RME ADI-2 DAC) UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{1a897715-4a7f-4089-aceb-777d96aaa2a6}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Active Sample Rate: 176.4kHz
Bridge settings: Sample rate limitation: none Sample rate switching latency: none Limit bitdepth to 24bit: OFF Mute during sample rate change: OFF
Selected device: Local audio deviceASIO MADIface USB Manufacturer: Model UID:ASIO MADIface USB UID:ASIO MADIface USB
13 available sample rates up to 11289600Hz 44100 48000 88200 96000 176400 192000 352800 384000 705600 768000 2822400 5644800 11289600Volume Control Physical: No Virtual: NoMQA capability Auto-detect MQA devices: Yes Not a MQA device, user set to not MQADSD capability: Raw DSD (MSB)Device audio channels Preferred stereo channels L:0 R:1 Channel bitmap: Ox3, layout:Channel 0 mapped to 0Channel 1 mapped to 1
Audio channels in use Number of channels: 2 Use as stereo device only: No Simple stereo device: Yes
1 output streams: Number of active channels: 2, in 1 stream(s)Channel #0 :Stream 0 channel 0Channel #1 :Stream 0 channel 1 2 ch Integer PCM 32bit little endian 44.1kHz 2 ch Integer PCM 32bit little endian 48kHz 2 ch Integer PCM 32bit little endian 88.2kHz 2 ch Integer PCM 32bit little endian 96kHz 2 ch Integer PCM 32bit little endian 176.4kHz 2 ch Integer PCM 32bit little endian 192kHz 2 ch Integer PCM 32bit little endian 352.8kHz 2 ch Integer PCM 32bit little endian 384kHz 2 ch Integer PCM 32bit little endian 705.6kHz 2 ch Integer PCM 32bit little endian 768kHz 2 ch DSD 8bit big endian in 8bit chunk 2822.4kHz 2 ch DSD 8bit big endian in 8bit chunk 5644.8kHz 2 ch DSD 8bit big endian in 8bit chunk 11289.6kHz
Local devices found : 2Device #0: ASIO MADIface USB Manufacturer: Model UID: ASIO MADIface USB UID: ASIO MADIface USBDevice #1: Audient USB Audio ASIO Driver Manufacturer: Model UID: Audient USB Audio ASIO Driver UID: Audient USB Audio ASIO Driver
UPnP devices found : 0

Should have added that I am using a windows 10 laptop

How much memory (RAM) do you have?

4GB. Windows Task Manager seems to show that when I’m running Audirvana and nothing else it’s using 70-80% of memory. Should be ok?

It looks like e memory issue. Try on another computer with more memory.

Hi, it looks like that you don 't have enough RAM memory available for both Windows and Audirvana. Try to lower the amount of audio buffers for Audirvana from 774Mb to 512Mb.
If this is not the remedy of your problem you can also try 1024Mb instead of 774Mb.
Both Windows and Audirvana need some RAM memory to function properly and you have only 4096Mb in total available, which could show not enough for these two programs in your case!

Thanks for you thoughts! I’ll trying playing around with the buffer sizes.

O yeah, jou could also check of there is a or more programs running in the background of Windows.
Such programs try to get and hold some RAM memory in use, which can 't be use for Windows or Audirvana anymore. Switch off such not needed programs and free your memory.

Looks like my problem was caused by the buffer being very small (maybe a default low latency thing in my RME DAC?). Middle sized buffer seems to be working fine. Guessing that the very small buffer was easily upset by any slight instability and the poor thing just forgot what it was supposed to be doing and crashed…Thanks for your suggestions!

Même problme avec mon RME. J’écoute diretement TIDAL, pas de coupure. En passanr par Audirvana, coupe après 1,2 ou 3 pièces ou pendant. J’ai essayer plein de trucq, désonstallé etc…toujours même problème de coupure. çà donne pas envie de prendre un abonnement après l’essai.

Have a look at the buffer size Hughes. if it is set very small (perhaps the RME default?), make it bigger.
This solved my problem. It played all day yesterday. (In the little ikon that looks like a loudspeaker in the bottom right of the screen.)