Audirvana desktop and A+ Remote can't connect

Hello all,
I’m using Audirvana – downloaded last week – on a MacBook Air running Sierra. I just can’t get the remote app on either my phone or iPad to sync with the desktop app. It’s very strange. I’ve reloaded software, rebooted hardware,nothing seems to be work.
What happens is that when I activate remote it goes straight to the screen that says trying to connect no MAC selected. This naturally goes nowhere …
anybody out there have any insight into what might be the problem?
Many thanks

First off, make sure the desktop app and the ipad/iphone are both on the same network.
Then you can try turning off the network on the desktop then turning it back on. Give it a minute or so… then close the app on the ipad (swipe up) and reopen it.

Thanks. Doesn’t work. Works on another computer in the same network, but for some reason the remote can’t see the desktop app on this one.

when I get that I have to reboot my imac to get it to reconnect to the remote.

I have exactly the same problem, but I’m on El Capitan. Nothing works, I tried rebooting, turning network off and on again, and even reinstalling A+ remote. I was able to use the app before without issues, but I don’t know what happened.

I found and solved my problem quite by accident, you might want to check it also. Go to System Preferences–>Security&Privacy–>Firewall, click on Firewall Options, then if Audirvana Plus appears in the list, make sure you toggle it to “Allow incoming connections”.

I have my Audirvana in my Mac and the Remote in my Android Tablet.
I am complying with all requirements but the Remote does not detect The Audirvana in the Mac.
Yes, I’m working in the same wi-fi network and the firewall in the Mac is allowing connection. I tried also to disable it, but nothing.
I need some ideas to solve this.
Thanks

Hello @PauloMateus,

Have you updated your Remote to the latest version of the Remote?

Can you also check if you really are on the same network because if you have a 2.4 Ghz and 5Ghz connection possible, they are considered two separate networks by your Wi-Fi router.

Does the remote app connect to the Mac on which Audirvana resides via the router or by direct a device to device WiFi connection? I suspect the latter as I find that when my remote device is in a different room from the Mac the remote app loses connection. When I return to the room where the Mac is the connection is remade. If this the case, it could be a dealbreaker for people needing to serve music to a player in another part of the house.

I too am having problems with the Remote and A+, which I never had previously.

I am absolutely on the same network with the iPad (or iPhone) and A+ on the Mac. The app will connect, the albums are VERY slow to load, album pictures are often mixed up with wrong albums, take ages to ‘load’ and correct.

Then I play something and when I go to play something else, the app has disconnected YET AGAIN. It may reconnect, and then I wait for them all to load YET AGAIN.

Or sometimes they do not and I’m left with ‘loading…’ message.

I basically cannot sit down and just listen anymore. It requires multiple force quits, restarts and/or reboots and this simply did not happen with the prior versions.

This happens with iPhone or iPad. Sometimes I start to listen with one, it loses its connection, and I move to the other and then that starts to do the same.

This is very frustrating.

Hello @Milesm999 and @RJKFlyer, the Remote connectivity relies on your Wi-Fi quality connection (which is different from your internet speed). This means that if you have a some interference in your local area you’ll get some performance issue with the remote.

I understand fully how is supposed to work.

My experiences are with the iOS device 1 metre from the Mac which is 4 metres from the wifi router. There’s no issue with interference or signal. At least no other device has these issues.

I’m going to post another question which might be worth reading.