Audirvana doesn’t detect my Dac ASIO driver

I use windows 10 tidal, Audirvana and wadia di122. The problem is that Audirvana doesn’t detect my Dac ASIO driver. Works properly in wasapi mode. Using tidal or jriver I can choose wadia asio driver. Any idea?

Hello @dillos,

Have you tried to reinstall the ASIO driver?

Same problem here, use dac m2tech young mkIII use his own driver native of dac but in asio mode audirvana doesn’t recon the device the drive seems work fine, just wasapi recon device, same advice ? Tks regards

Hello @marco69, same question as above, have you tried to reinstall the driver?

Of curse I did before posting I try a lot of solutions but no way
image image
Under asio device non device load

Same advice ?

Yes I did but no result

At this point since the problem occurs not only with my dac that works properly with other programs and the asio drivers are recognized, I think the problem lies in the audirvana software. what else?

I have downloaded the driver at: and I’m able to see the driver. It’s strange that you can’t see it.

I had a similar problem and this worked for me: In the device options screen for the device that’s not working (it was a USB DAC in my case) change the maximum volume from 100% to a little less (like 98%).

I don’t know why this fixed the problem that shouldn’t have existed in the first place, but it’s worth a try.

Also, maybe this should be in the FAQ, as so many people seem to have the same issue.