Audirvana doesn't sync with NAS since last 2 updates

I’m having an issue with Audirvana on my Mac no longer syncing with my Synology DS 918+ since the last 2 updates. It no longer syncs with the original “music” volume that I’ve been using with Audirvana for a year. I’ve tried changing user permissions on my NAS volumes, uninstalling and reinstalling Audirvana, reformatting my Mac and reinstalling Audirvana from scratch.

Nothing has worked. Audirvana will sync with a different volume on my NAS called “Music Library” just fine, but not with the original “music” volume.

Is it possible to roll back to an earlier version of Audirvana? Or could I try something else?

Thanks!

Hello @dcguy73,

do you have access to your files on your NAS if you use Finder?

Yes, i can see the NAS and access its files in Finder.

Can you close Audirvana and remove your Audirvana database to create a new one?

Special Warning : When you delete the file AudirvanaPlusDatabaseV2.sqlite, you will lose all the Playlists you created in Audirvana. However, you can back-up all those Playlists by exporting them before deleting the database file.

To locate the database with the Finder:

  1.  Open its Go menu
    
  2.  Pressing the option (or alt) key, and maintain it pressed. This reveals the Library command in this Go menu.
    
  3.  Click on this Library command
    
  4.  In the Finder window that opens, navigate into Application Support, then Audirvana
    
  5.  You’ll find there the file AudirvanaPlusDatabaseV2.sqlite (This is the one for Audirvana 3.5, the other is for the older version 3).

Having same issue. Tried removing the DB. To sort the different types of file types I have I my music in different folders. My smaller folder will sync, but my largest fold on my NAS will not sync.

Hello @billybud003, are you using Mac Os or Windows 10?

Sorry about forgetting that detail, I’m running macOS 11.0.1 on a MacBook Pro 15-inch, 2018

Can you open your Console app, search Audirvana and try to sync your folder? Do you see any error message in Console? If it’s the case, can you give us this error?