Audirvana Studio does not run


Have you tried deleting the Audirvana preferences and database like i wrote…
then it should be like new starting…

just put on your desktop a new folder and copy in it 5 Cds that you have from anywhere in your music folder… Open Audirvana and add that folder on the desktop with the 5 Cds in it and let it load…

it should work

Yes there is something different in the OP configuration compared to your configurations… The OP is using only three (3) of the available four (4) slots::

Likely you have proposed the correct fix, but your suggested fix is well beyond my computer skills. Maybe Antoine can more walk me through the fix in a way that I can follow it. Thanks for you input, at any rate.

How many files are you managing in your library? Is you DAC attached locally via USB?
:notes: :eye: :headphones: :eye: :notes:

It is not memory bug… if he wants to be sure, it is easy… it is on back of his iMac, open the door remove bought memory, restart iMac, audirvana, still not working, now we know :grinning:

This may be relevant and your suggestion of removing the weird DIMM in Bank 3, would be a place to start:

If your DIMMs are mixed in capacity, minimize the capacity difference between Channel A (slots 1 and 2) and Channel B (slots 3 and 4) when possible.
Slot numbers for iMac (Retina 5K, 27-inch, 2020)
Use Small Outline Dual Inline Memory Modules (SO-DIMM) that meet all of these criteria:

But his/her memory as no bug for 3 years now…
only recently can’t play song in Audirvana… :thinking:

Well we don’t know for sure because your question has not been answered by the OP… Hopefully your suggestions reveal the bug… :sunglasses: :+1:

I’ve always understood that installing memory as matched pairs is the best for performance… Apparently when installing pairs, the ‘Dual’ bus architecture is enabled and improves bus speed performance… In the long-run this may be relevant, if it is not already relevant…

Here’s a thread on the Apple Support site regarding the mixing RAM capacities in different DIMMS:

Hi @Whitestix,

I will answer your mail today and ask you to send me your database as the issue you have is a bit strange.

Antoine walked me through how to delete corrupted data base and now it works again as it should. Thanks for all the help from you and others. Mark