Audirvana vs Rose150b

Hi,

I can’t believe it
I just started the Audirvana test and…it finds several devices (speakers connected to the PC and the TV that connects via wifi) but it doesn’t find the ROSE150b streamer that are connected to the same network.
Please help

Welcome…
Please paste your Debug information here, so folks can help you the best possible… it is found here: Settings–> My Account–> Help–> Debug information.

It will also help to describe your network configuration. :wink:

:notes: :eye: :headphones: :eye: :notes:

Hi
Thnks for your support.
I have connected the Rose150b by wifi.

Here is the debug information:

Audirvana Studio 2.8.2 (20802)

Windows 10 (19045) with 16GB physical RAM

Connected account of : ignacio moure

NETWORK
Status: available
Available network interfaces:
Ethernet ({6b88fe52-b353-48f9-beb2-58343d5ff9af}) is PUBLIC
Windows Defender Firewall status for this instance of Audirvana Studio
Active profile types: all
Private profile:
Firewall: enabled
Inbound: blocked
Outbound: allowed
Notifications: enabled
Public profile:
Firewall: enabled
Inbound: blocked
Outbound: allowed
Notifications: enabled
Network interface INBOUND traffic is BLOCKED: potential issue for Remote, UPnP, and Chromecast

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
r8brain not in use
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase linear

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: C:\Users\nacho\Music
Library database path: C:\Users\nacho\AppData\Local\Packages\Audirvana.Audirvana-4118-9684-d80dbb7827cd_q3nymrkmej12j\LocalCache\Local\Audirvana\Audirvana\AudirvanaDatabase.sqlite

Local audio files fingerprinting
Fingerprinting track 4889/16674 : C:\Users\nacho\Music\DSD-Music\Al Di Meola _ John McLaughlin _ Paco De Lucia - Friday Night In San Francisco (IMPEX LP DSD 256)\01 - Mediterranean Sundance - Rio Ancho.dsf

Remote Control server:
Listening on 192.168.1.129 on port 49573

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Studio

APPEARANCE SETTINGS:
UI theme: light
Font size: large
Language: Idioma del sistema
Show album covers in tracks list: yes
Source list sorted:
Mi música
Señales de radio
Podcasts
Streaming
Locales
Startup view: Mi Música: Álbumes
Show local extended in source list: no
Use media keys: no
Use media keys for volume control: no
Use legacy Bonjour protocol: no
Number of paired remotes: 1
Remote pairing code required: yes
Screen saver disabled: yes

=================== AUDIO DEVICE ========================

Active method: Local

Max. memory for audio buffers: 8192MB

Local Audio Engine: WASAPI
Use max I/O buffer size: ON

Preferred device:
Interfaz SPDIF (2- HiResDAC FX-04J)
Model UID:USB\VID_040D&PID_340F&REV_0101&MI_00
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{33776dc5-7e76-4627-adc2-9a12a9c4d2c1}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Currently playing in Integer Mode:
Device: 2ch 16bits Integer, 4 bytes per frame 48kHz

Active Sample Rate: 48kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:Interfaz SPDIF (2- HiResDAC FX-04J)
Manufacturer: (Audio USB genérico)
Model name: HiResDAC FX-04J
Model UID: USB\VID_040D&PID_340F&REV_0101&MI_00
UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{33776dc5-7e76-4627-adc2-9a12a9c4d2c1}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
USB Vendor ID: 0x040d
USB Product ID: 0x340f

4 available sample rates up to 96000Hz
44100
48000
88200
96000

Volume Control
Physical: No
Virtual: No
Max volume alert: Enabled

MQA capability
Auto-detect MQA devices: Yes
Not automatically detected, user set to not MQA

DSD capability
Unhandled (PCM conversion) with boost gain of 6dB

Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 24bit little endian 44.1kHz
2 ch Integer PCM 16bit little endian 48kHz
2 ch Integer PCM 24bit little endian 48kHz
2 ch Integer PCM 16bit little endian 88.2kHz
2 ch Integer PCM 24bit little endian 88.2kHz
2 ch Integer PCM 16bit little endian 96kHz
2 ch Integer PCM 24bit little endian 96kHz

Local devices found : 4
Device #0: Interfaz SPDIF (2- HiResDAC FX-04J)
Manufacturer: (Audio USB genérico)
Model UID: USB\VID_040D&PID_340F&REV_0101&MI_00
UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{33776dc5-7e76-4627-adc2-9a12a9c4d2c1}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
USB Vendor ID: 0x040d
USB Product ID: 0x340f
Model name: HiResDAC FX-04J
Device #1: Realtek Digital Output (Realtek(R) Audio)
Manufacturer: Realtek
Model UID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1462EC04&REV_1003
UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{d72d4b6a-a53d-4ab4-ac0a-c1373327d04d}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Model name: Audio Device on High Definition Audio Bus
Device #2: Altavoces (2- HiResDAC FX-04J)
Manufacturer: (Audio USB genérico)
Model UID: USB\VID_040D&PID_340F&REV_0101&MI_00
UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{5f027476-08e0-4f1b-ab66-6c955956bc06}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
USB Vendor ID: 0x040d
USB Product ID: 0x340f
Model name: HiResDAC FX-04J
Device #3: BenQ GW2790QT (Sonido Intel(R) para pantallas)
Manufacturer: Intel(R) Corporation
Model UID: HDAUDIO\FUNC_01&VEN_8086&DEV_280B&SUBSYS_80860101&REV_1000
UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{cd4f6671-1a5e-42d8-acc8-b90bc64861a7}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Model name: Audio Device on High Definition Audio Bus

UPnP

UPnP devices found : 0

Chromecast

Chromecast devices found : 1
Device #0: TV del salón
ID: DnsSd#Smart-TV-Pro-c0a6a02ae7ff05d42d3300e6353a971d._googlecast._tcp.local#0
Model name: Smart TV Pro

Maybe @Antoine can have a look. There have been several issues over the last year, so there might be a quick solution for this.

It may be related to the firewall… Note the debug report line highlighted in bold text below and the link to a thread regarding firewall settings…

:notes: :eye: :headphones: :eye: :notes:

Thanks for the info.
I went to the firewall and I directly disabled it completely to check for interference.
Everything remains the same: Audirvana does not detect the Rose150, which of course is on.
What else could it be?
Thanks

Is the MAC ID being allowed on your router?
:notes: :eye: :headphones: :eye: :notes:

I don’t know what the MAC is exactly, but I went to look at the router and something like this appears= MAC Adress: f4:3c:3b: …
and some more characters

is this it?

Additionally, I have tried to connect the Android app from my mobile… and nothing. The wifi is the one I have at home, there is no other. I even set the PC to connect to the router via wifi, and not with a direct cable which is the usual, so that both PC and mobile were connected via wifi to the same network, and nothing… it gives errors and does not connect to Audirvana.
I don’t understand.
Help

Now…Now, I turn on the audirvana…and ¡surprise¡¡ now the Firewall dialog box appears, allowing it to play, obviously authorizing it and…the app on the mobile is working, but it continues without detecting the Rose150b which is my main playback source. . Well, something has progressed, but…it’s not enough. Now i know that the firewall is controlled.
Should I do something in the Rose?

Is the laptop connected with the 5Ghz wifi, as is the Rose? I had some issues like this, and I had success by making sure all devices were connected to the same endpoint and the same band. And in my case it helps by restarting the moden and router from time to time. I have a Naim ND5 XS2 by the way.

Thank you…I’ve already restarted everything, I’ve already checked the 5g wifi network, everything connected to the network…and it detects the TV but it doesn’t detect the Rose 150b, and the TV is on top of the Rose…I don’t understand what’s happening
I just need to restart myself hahah
thanks for your help

1 Like

You need to get a baseline reference that is working…
This can be done by making a simple Ethernet connection from the computer to the Streamer… If this works, you have a starting-point from which to sort-out your network… If it does not work, it’s time to contact the HIFI Rose folks about the behavior.

:notes: :eye: :headphones: :eye: :notes:

It’s too much for me. i’m a normal user.
It can’t be so complicated…and if is it, i will say goodbye audinirvana
Sorry

This does not seem to be an issue with Audirvana specifically… From the “Plays with Audirvana.” category on the community page:

It seems related to your network configuration:

:notes: :eye: :headphones: :eye: :notes:

Is the Rose connected with an ethernet cable to your network? Or just WiFi?

I try it with the two ways,with cable and with wifi
Don’t work with both
Thanks

Computer → Streamer

:notes: :eye: :headphones: :eye: :notes:

1 Like

Hi @IMIM,

Can you go into the Audirvāna settings and in the My Account section? You will see a ‘Start Log Session’ button; click on it and reproduce your issue. After you reproduce it, click 'Stop Log Session’ and send the audirvana_studio.log file you can find by clicking 'Open Log Folder’ at support@audirvana.com