Cannot get MQA to work on Kernel Streaming mode

I have a iFi Zen DAC Signature and even when I set “DAC not detected as MQA, use as” to “MQA Renderer”, I can’t get the purple MQA mode to work on my DAC.
Like 3.5, I have to use ASIO mode to get MQA to work.

If you automatically detect MQA device, do you have the same behavior with KS?

I have the same DAC as you, I use the WASAPI, detected with MQA renderer and I get the purple color. However I can’t tell you on the KS because I don’t know how to change it, I tried clicking on it and nothing. I am going to make another post but for Qobuz it is seeing me as non HIRES user for some reason.

I am unable to play any MQA tracks. Pro Ject pre box S2 Digital DAC.

I have the same DAC as you. Just curious, did you download the suggested file from the iFi site? I did that the first day I hooked mine up as I could not get the purple light to work even from the Tidal desktop. Once I did that it has worked flawlessly on both desktop and Studio.

Which file are you talking about? Can you attach a link?

Pick your product, then you will need your serial number.

You mean the Windows driver or the firmware? That was the first thing I did since I got the DAC last year…

The driver. I don’t think I did a firmware update, probably need to check that.