Cannot select anything but desktop in 3.5

I have been reinstalling audirvana 3.5 on my Windows 11 machine. When selecting the path to music files all I am offered is desktop an below. No way to select another drive or directory.

Any input appreciated.

Hello,

Can you please send a screenshot of what you see?

If you see ‘This PC’ in the folder selection dialog:
Click on the ‘>’ left from ‘This PC’ and then you should see all your drives.

Edit:
Removed the screenshots, because there was some personal info on it.

Sure!

Where does your tracks are stored?

Audrivana simply displays the standard Windows ‘folder selecion’ dialog.
Therefore there is likely a problem in your Windows settings somewhere, because ‘Dieser PC’ should be visible:

image

In your screenshot I also see a lot of desktop items and there does not seem room anymore for the rest.
Sometimes it happens when you have to many items on your desktop (this is a Windows quirk). Try to clean up your desktop. See link below:

“Browse For File” dialog box not displaying Computer node - Microsoft Community

If that does not help try the following link:
How to Restore My Computer Icon to the Windows 10 Desktop | Laptop Mag

M:\Lossless, M:\Music

I am not even shown “My PC” from inside audirvana. Just Desktop.

Explorer works just fine.

I agree “Dieser PC” should be visible. It’s visible in all programs but audirvana. So, may be it is not Windows.

Have you tried other programs with exactly the same dialog box?

The Windows explorer shows different info than the Windows ‘folder selection’ dialog, so it is entirely possible that you see My PC in the explorer but not in that dialog. Try to have a look at the links I gave you.

I am asking because on my Audirvana 3.5 I see ‘My PC’ just fine when I try to select a library. Also I have never seen an issue on this forum about the folder selection in 3.5.
As said Audirvana simply calls the standard Windows folder dialog.

Thank you for the links. I have seen much more crowded desktops ;-). Unfortunately my desktop is as tidy as can be for practical purposes.

Just for the fun of it I moved everything into one folder on a different drive, leaving nothing but trash on the deskop. Does not change a thing, unfortunately.

This is what jriver MC gives me:

Hi @jherbert

Probably won’t make a difference as you can see all drives/paths correctly in JRiver, but may be worth trying the following?

Click Start, type gpedit.msc in the search field and press enter
Find and open User Configuration > Administrative Templates> Windows Components > WindowsExplorer
Double click Hide these specified drives in My Computer

If it shows Enabled then simply disable it.

(Shamelessly cribbed from the Microsoft support site)

Good luck.

Thank you, @Ironz. Not configured on my machine. Disabling did not make a difference, so I reverted to not configured.