Can't Play Classical Music?

I have Tidal and 3.5 Mac mini usb and upnp , give some titles and be I will be happy to try

Hi,

I’ll look up some titles tomorrow.

Best wishes,
David

1 Like

Jacob you see that device #1 ZOOM ? Teleconference application I am assuming. I’m wondering if the MIDI settings could interfere?

Is it possible to set Tidal as standard/lossy? As with Qobuz can? This can be done in the setting/streaming screen. I expect that every album will be played in the same lossy format. If all albums can be played then the problem is format related.

Hello Everyone,

I have found some examples that don’t and do play. Thanks for any advice. I want a non oversampling configuration, and would be grateful for instructions about how to make Audirvana work properly.

Best wishes,
David

A few examples that don’t play:

Art Ensemble of Chicago, Urban Bushmen, 1981, 1982 ECM Records

Beethoven’s Fifth Symphony, Hamburg Festival Symphony Orchestra, copyright 1963 by Allegro

A Fifth of Beethoven, Walter Murphy, copyright 1976 by Private Stock Records

Borodin: Prince Igor released 2013 by Essential Media Group LLC

Borodin: Prince Igor, Jerzy Semkow, 1998 copyright 2011 EMI Records Ltd.

Sun Ra, The Heliocentric Worlds of Sun Ra, 1964, 2012 ESP Disk

A few that do play:

Ornette Coleman, The Shape of Jazz to Come, 1957, 2004 by Atlantic Records

Deep Purple, Machine Head, 1972, 2004 by Warner Records

Tested three of your problem albums, thru pro-ject dac no upsample plays fine. Played to Mac Mini internal speaker plays fine. Tested with Tidal A+ 3.5.50 and Studio 1.7
Have you looked over your Midi settings?
What does about settings in the title bar ?

Hello,

I am afraid I don’t know how to set Midi settings or those in the title bar. All I see are preferences and audio settings in Audirvana. It is a problem that I can’t play a lot of music. Thanks.

Best wishes,
David

I do not see anything about MIDI in applications.

Launchpad, Other , Audio MIDI Setup Your output choice should be set to Use this device for sound output

Hi,

I found the Audio MIDI setup as you described and in the Launcpad. I can see only a couple settings that might be relevant. Under Format the choice is selected that says 2 ch 24-bit integer 44.1 kHz.

Under Master Strem it shows two bars, mostly but not entirely black, which each say 9.53, -1.5.

Is that all correct?

Thanks,
David

as you described and in Utilities.

On the left hand side how many devices shown and the one you want to use should have a little speaker icon in it, what output device do you have set in Studio ?

Jacob take a look at this when you get a chance, why does that Volumio show as preferred device? That another player application I think. Some kinda conflict going on perhaps

In the left hand column I see only Built-in Microphone, Built-in Output and ZoomAudioDevice.

There should also be two Bluetooth devices, a Volumio operated Allo Digione, and a Musical Fidelity USB converter. Should they all show when not selected. I could not play the pieces either through a Bluetooth device or the internal PowerBook speakers.

Thanks,
David

Your Bluetooth device would have to be currently paired, then it would show up on your left hand list
Choose the device you wish to use click on it a choose it to output sound then make sure studio is set the same……. Should work

I paired the Bluetooth device, chose it both in MIDI set up and the upper bar, and then tried to play the piece with which I first had problems–it does not play. The error message is “Unable to open an audio file for playback.” How do I get help from the Audirvana company? There is a lot of music I cannot play since the update. I never had this problem before.

Thanks,
David

support@audirvana.com

Send your debug info

Thanks again, David

1 Like

Are they by any chance the same albums from Tidal that you can’t play? Or can you try and see if you are having the same problems since the 3.5.50 update?

Hello,

It happened in Tidal after the latest update. But guess what? The pieces now seem to play. So maybe there was a problem that Audirvana fixed. Thanks again.

Best wishes,
David

2 Likes