Devialet Phantoms not always visible in UPnP

I run Audirvana on a Mac Mini streaming Qobuz in UpnP to two pairs of Phantoms, one called Living room, the other called Bedroom. At times, the UPnP outputs are not there and sometimes they do come back and it works fine. I have asked multiple times Devialet as I have sîmilar issue with mConnect but they « ignore » my request…Have you seen it before? It is really annoying . All my devices are not same mesh network powered by Google wifi.

Alain

Hello @Alain_Schneuwly,

We had some feedback of connection issues of Devialet device using DOS2 with Audirvana. Regarding this issue Devialet support team shared a workaround for it and a member of the forum shared it in a previous post (thank you @Pwalder).

For any others experiencing the same issue of Audirvana not ‘seeing’ their Phantom(s) the solution was:

Obtain the IP address for each phantom you have. e.g. 192.168.0.14

Enter the IP address into Safari and this will bring up a Devialet Phantom configurator web page

On the configurator page locate the Wi-Fi tab. Check that it already has the correct Wi-Fi network name and then enter the Wi-Fi password into the relevant dialogue box.

Click SUBMIT,you should see ‘Success’ feedback.

On quitting the Safari page you are offered the opportunity to save the password.

Repeat the stages 1-6 for both Phantoms if, like me, you have a stereo pair

If you then go into Aurdivana and bring up the Devices Dialog box you should find that a new option has become available in the Network section. In my case it was the name of my Phantom stereo pair. Selecting this then made the Phantom pair available and for me solved the initial issue.

Thanks, I have tried it, sometimes it works but sometimes not to be frank. It is very annoying. Any other long term fix to this issue?

Alain

This is an issue that have been reported to Devialet software team, they are working on it but the fix need to be made by them since it doesn’t rely on us.