Folder that won't add SOLVED Audirvana doesn’t handle accents in filenames

In Console (Mac) I see

Files Synchronization - Add path: error getting the volume information: /Volumes/multichannel/Johann Sebastian Bach - Oeuvres pour orgue (Édition 5.1) (2012)

It’s a large folder with many files but other applications seem to handle it ok. Other folders under /Volumes/multichannel/ are fine.

Any ideas or further debug info that I should check?

Check the metadata for weird punctuation. This is probably the cause.

That’s a good point. The album tag does have an accent, as does the folder name. This is the metadata from a file in the folder that fails

comment[0]: TITLE=Prelude
comment[1]: ARTIST=Ewald Kooiman
comment[2]: ALBUM=Oeuvres pour orgue (Édition 5.1)
comment[3]: DATE=2012
comment[4]: TRACKNUMBER=01
comment[5]: TRACKTOTAL=396
comment[6]: GENRE=Classical
comment[7]: COMPOSER=Johann Sebastian Bach

And this is the metadata from a file in a folder that works and that also has an accent

comment[0]: TITLE=Cello Concerto in A minor, Wq. 170 (H. 432): I. Allegro assai
comment[1]: ARTIST=Ophélie Gaillard
comment[2]: ARTIST=Pulcinella Orchestra
comment[3]: ALBUMARTIST=Ophélie Gaillard
comment[4]: ALBUM=Carl Philipp Emanuel Bach
comment[5]: DATE=2014
comment[6]: TRACKNUMBER=01
comment[7]: TRACKTOTAL=12
comment[8]: GENRE=Cello Concertos
comment[9]: DESCRIPTION=Édition 5.1
comment[10]: COMPOSER=Carl Philipp Emanuel Bach
comment[11]: COPYRIGHT=Little Tribeca – Pulcinella 2013

:man_shrugging:
EDIT: Oops. The example that I said was “working” is not working after all. Maybe it is the accent in the filename.

The character : after 432)

The “:” in the title tag?

You know what, the example that I said works is not working. So maybe it is the accent in the filename.

Both files work with Roon and JRiver.

It could be the file name, or the folder name, it is difficult that a tag content is the issue.
I never use “:” and accent in the file/folder name

It can also be the tag content. There have been instances reported, just search the community.

Mystery solved. /Volumes/multichannel/cédille is an empty folder.
Audirvana doesn’t handle accents in filenames.


default 13:53:24.482860-0400 Audirvana Files Synchronization - Add path: error getting the volume information: /Volumes/multichannel/cédille

Support in Audirvana for accents would be great! Other options would be to rename files or stick with other solutions.