Latest version of Audirvana for Windows, 3.5.37?

This happens to me also. And after reset option, as was mention here before deleting other posts, I was fine for 2 days and now again it freezes all over again so I cannot even enter the application and copy the debug info you are requesting. So sad. The sound of the app is perfect, but I have a strong feeling that this isn’t really finished and polished product. And I have to mention that 100€ in croatia is a lot and I am a bit disappointed. Before the latest upgrade everything was fine.

1 Like

I don’t use windows I use a Mac mini with the latest Os but I performed the same update on 06/06/20 and played music since then without any hitch. I am not that knowledgeable about windows but You might want to uninstall the app and update the pc and check your firewall settings and then reinstall Audirvana.

1 Like

The update is freezing for me as well. When I open it, it runs for a few seconds and then the icons turn into blank circles with a line through them and the application freezes and sometimes the icons flash on and off.

Please roll back the update until you get this fixed.

Now I got pass the block and freeze situation but now it freezes in favorites library. Disaster software. I am really liking the sound and the user interface. But these constant bugs are kiling me. I am not willing doing reset app option in windows every two days :-1: I don’t know what you did whit this uprgardes but I would like to have my functional version back, the one I paid for.

1 Like

…and here is the link for the new bug after the upgrade20200609_194542

1 Like

Is the loading bar progressing no matter the flickering? If yes, let it go.

1 Like

For how long should I let it go? It was more than 20 min chance to settle down and it didn’t so I “killed” it.

Now I found what my be causing it. Most of this happens when I have desktop viber switched on, so it might be in some network conflicts with it. I hope this helps to developers.

Regards

1 Like

Hello everyone,

Can you try to run the three commands in the maintenance section of Audirvana settings?

I’m facing similar issue. I can overcome this if click to somewhere else than library for a while and then come back. If let it stay at library view, CPU and and memory consumption will freeze the app.

1 Like

I did all three maintenance steps and it still locks up. CPU goes to 30% and Memory got to 3GB before I finally killed the process. Also did a complete uninstall/install…same issue.

Cannot get the app to respond to send the debug info. Will keep trying.

Audirvana 3.5.37

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 2 folders
AUTO: E:\00. MQA
AUTO: E:\00. PCM Hi-Res
Library database path: C:\Users\spong\AppData\Local\Audirvana\AudirvanaPlus\Audirvana\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 2458MB

Local Audio Engine:ASIO 2 driver version 794

Preferred device:
iFi (by AMR) HD USB Audio
Model UID:iFi (by AMR) HD USB Audio
UID:iFi (by AMR) HD USB Audio

Active Sample Rate: 48kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: ON

Selected device:
Local audio device
iFi (by AMR) HD USB Audio Manufacturer:
Model UID:iFi (by AMR) HD USB Audio UID:iFi (by AMR) HD USB Audio

11 available sample rates up to 11289600Hz
44100
48000
88200
96000
176400
192000
352800
384000
2822400
5644800
11289600
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to MQA Renderer
DSD capability: Raw DSD (MSB)
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 32bit little endian 44.1kHz
2 ch Integer PCM 32bit little endian 48kHz
2 ch Integer PCM 32bit little endian 88.2kHz
2 ch Integer PCM 32bit little endian 96kHz
2 ch Integer PCM 32bit little endian 176.4kHz
2 ch Integer PCM 32bit little endian 192kHz
2 ch Integer PCM 32bit little endian 352.8kHz
2 ch Integer PCM 32bit little endian 384kHz
2 ch DSD 8bit big endian in 8bit chunk 2822.4kHz
2 ch DSD 8bit big endian in 8bit chunk 5644.8kHz
2 ch DSD 8bit big endian in 8bit chunk 11289.6kHz

Local devices found : 4
Device #0: iFi (by AMR) HD USB Audio Manufacturer: Model UID: iFi (by AMR) HD USB Audio UID: iFi (by AMR) HD USB Audio
Device #1: JRiver Media Center 25 Manufacturer: Model UID: JRiver Media Center 25 UID: JRiver Media Center 25
Device #2: JRiver Media Center 26 Manufacturer: Model UID: JRiver Media Center 26 UID: JRiver Media Center 26
Device #3: Meridian USB ASIO Driver Manufacturer: Model UID: Meridian USB ASIO Driver UID: Meridian USB ASIO Driver

UPnP devices found : 0

Exactly the same problem here.
I have an i7 (Bean Canyon) with 8Gb RAM, 1TB SSD.
Managed to get a CPU loading of 95%, 86% being Audirvana!
As it’s irresponsive once running, it’s almost impossible to generate a debug log. Have to kill the process.
Only bought Audirvana as JRiver doesn’t have Tidal integration.
With the earlier problems re.Tidal and now this, I’m beginning to wish I didn’t bother.
As someone posted above, could we at least have the option of reverting to a known-good version?
Feels like a total waste of money atm.

Hello @maca5631, are you using the latest version of Audirvana 3.5 (3.5.38)? If you don’t have it or are not able to open Audirvana, I can send you a link to reinstall Audirvana.

Hi Damien.

Yes, I’m currently using version 3.5.38

Interestingly, I’ve found (twice now) that if you start Audirvana and immediately click on the settings tab, the CPU usage remains low and I’m able to browse my music normally.

same thing for me as above with version 3.5.37, now I have v38 and it is not stable as well… after playing some tracks randomly audirvana is not responding… freezes itself and not responding, I am starting to be upset with audirvana…

1 Like

Unfortunately the latest version of Audirvana 3.5.38 still has the same startup issue. If the program is opened with album artist preference, it will lock up after 5 seconds, leaving a progress bar wear the album artists faces should appear and both CPU And ram resources will be heavy. You must then terminate Audirvana with task manager in order to attempt openIng Audirvana again. In order to open the program successfully on first attempt you must be in album or track view or race to change from artist view to other viewing options or tools before it locks up. A roll back to 3.5.36 might be in order.

You can also change to album view before it locks up. Make sure to close Audirvana in Album view and then it will start normally next time. You can change to artist view after a successful start for convenient use, but you must change back to album view before closing Audirvana.

Stejný problém u zkušební verze.!! Zvuk super.
Jinak katastrofa.

It even locks up with no library and just music streaming like Qobuz.

I got sick of it locking on the Library view, so went back to JRiver and only used Audirvana for Qobuz…but even with that, if the “Library” is highlighted it will lock up. And I have deleted the library…so, Audirvana is doing this all by itself.