My Remote doesn't connect

With respect to changing the title of this thread it is perfectly acceptable to use Metaphorical Gender as outlined in This Article . “My Remote, she no work” acceptable.

Problem:
I open the app on my iPhone or iPad click “Back” (The only clickable thing) and she flips to a screen on the left for a moment then bounces back. That’s it. No other options. Nothing to select. Bubkas. Below is a screen recording that I put in Google Drive.

https://drive.google.com/file/d/1BqGtZ-l83s6UVJEyOPQTPC8cYziwag30/view?usp=sharing

Delete the app and reinstall. Sometimes that fixes problems.

Thanks Jim,
I dun done that.
Luke

Exact same problem here. App not seeing my computer from my ipad or my android phone. Pity because Audirvana sounds better to me than Roon. Last year i had same problem and eventually gave upvand went to Roon for a year. Ill keep on trying until my trial runs out. It really shouldnt be this diffucult. Obviously the list of things to try firewall, private network etc do not cover all the possible issues. Ive got another router so will give that a try. If it fails again this year itll be back to Roon for another year or buy a bluesound node 2i or something.

I know not of Roon. Audirvana Studio on my MacBook Air M1 works, with my music catalog on a Synology DS720+ NAS. The new Studio Remote is the first bit of Audirvāna software that didn’t work for me in, like 8-10 years.

Well, well, well, well, don’t cha know. What we have here is a failure to communicate. Looks like… the dopey user did one thing before he should dun another. Or somethin like that hell I really don’t know. Might be about a six digit code. If you want some brutal back story read on….

The music source is a Synology DS720+ NAS Feed to and via network to be amplified by a Marantz NR1609 audio video receiver. I tried PLEX, and Synology DS-Audio and HEIOS. They all played but they hijacked the source and wouldn’t give it up. Switch to FireTv…. 10 seconds later you’re back on Network Music. Flat out could not find “it”. I had to pull the network cable.

Until today. Audirvana (Studio) is on the MacBook Air. It is syncing the music library from the NAS, artwork etc. But I added an intermediary. This is a testament to Audirvana’s configuration flexibility and this fixed the problem. The software recognized my Oppo DVD as having network music playing capabilities. This is a great piece of gear (Kit for those reading in the UK) I selected the Oppo as AN HDMI source on the Marantz. Bingo It be work’n real slick like. All sources on the Marantz are HDMI (none are network)

QUESTION: Is Audirvana pulling the music off the NAS?
I may not have what I think I have and where’s the DAC?

I have the same issue, I have downloaded the new Audirvana Remote app from the Google Play store on my Pixel 4, it does not see any computers to connect to. I tried to install it on my Desktop and Laptop both not older than 2 years… I restarted all devices, phone, desktop, laptop, router and also disabled firewall still nothing will work. I even deactivated my LAN cables and made sure the router only sends 2,4G Wi-Fi.

I know got it so far that it will show my computer device however when I click on it, it will load for eternity… I don’t know how to fix this, but it has keeping me busy for the past days.

Hello Jort,
My Audirvana Studio Remote has stabilized and is working fine. I have a 4 month old MacBook Air M1 that “Hosts” the Audirvana Studio application. The music files are on a Synology DS720+ NAS 10TB RAID 1 and 2TB SSD Cache. Audirvana Remote is on an iPhone 12Pro Max and an iPad Air M1. It’s been solid since I figured out a few things I was doing.

Hello @JortLuijtelaar ,

Can you try to uninstall the Remote and install it again? After doing this, are you able to see your computer?

Hello @doddsg2 ,

Do you see your device name or not at all in the Remote?

Same problem here as @JortLuijtelaar . I finally got ARemote to show my computer (after shutting down WIFI on my phone and my computer), but, after a few minutes trying to do a “Chargement”, it displays an “Error” message, saying it cannot connect. No firewall here. ARemote is on LG on Android11.

You must have Wifi enabled on your devices to be able to connect the Remote to your computer. If you try to restart your Wifi router, do you have the same issue?

Are you using the latest version of Studio?

Restarted my network, but still the same problem. I’m not on Studio but on A+ 3.5.46. Thought both could still communicate.

Thanks.

Have you already tried to reinstall the Remote?

Yes, twice ! Could this be an issue related to MacOS ? I am still on Catalina (10.15.7).