New user with QOBUZ DLNA streaming issues

Hello, I just purchased a Audirvana license and have been really impressed with the sound quality. When I stream local files from my Windows 10 desktop hard drive to my PS Audio Directstream Bridge II, I don’t experience any problems other than a bit of a delay waiting for the music file to load. But it’s a very different story when I try to stream from Qobuz.

When I select albums from Qobuz I can usually (but not always) play the first track, and maybe select 2 or 3 other tracks, but I always must press the “stop” button before selecting another track. After playing at most, a few tracks, Audirvana freezes up, and I have go close the app and restart. The same thing happens if I play a track from one album and then try to play a track from a different album.

In the settings in “Device Name: DirectStream DAC”, I set the max rate to 24/96 with MQA off and no DSD, which I’d like to do, but can’t seem to get it to work. I played with the Max memory, but it doesn’t seem to help. I currently have it set to 555 MB

It’s a shame about Qobuz because I like its offerings, but not its integration with Audirvana. I’m on a 30 day trial.

When I stream using a USB connection to DirectStream everything works fine in both local and Qobuz, but the sound quality is so much better when I use the Bridge II connected to my Uptone Audio EtherRegen ethernet switch.

I would appreciate any advice.


Don’t set the max sampling rate, and reduce the pre-loading cache to 4GB.

Thanks for the advice, but I don’t see a correlation to 4gb of cache: the memory setting provides a range of 256 to 2967 MB. Also, if I don’t set the max sampling rate, it defaults to “no limit”.

Set it to 4096MB. Don’t make it as big as you can. The system needs memory to correctly function.

Sorry, how much memory do you have installed?

Sorry, I should have said I only have only 3.9gb of usable ram. I should have checked first. I just got a used desktop for my music server with Win 10 Pro and never checked the ram. I’ll have to get more added.

I’m afraid you’ll need more ram, but you can try to experiment with making the pre-load cache as small as possible.

If you can see 3.9 GB ram on your used PC I am guessing you have Windows 10 64 bit. That could read a bit less if 32 bit, and if you had that version then adding more ram would not help due to limitations in memory addressing.

I read that M$ stopped distributing Win 10 Pro 32 bit in May, but there will still be installations of it in the field.

Thanks for your help. I confirmed that I am running the 64 bit version, so going to 8gb ram should help.

8 gb ram helped, but definitely not smooth sailing when playing Qobuz. Playing files works well most of the time, but not always, and it hangs up more frequently when I play anything larger than 16/44. Buh there are times when I can play 24/192 no problemo.

It’s frustrating, and more so because Quobuz was working well after I went to 8 gb, but after paying for a 1 year subscription to Qobuz things started going south. But only with DLNA.