Not able to play more than 1 song in DSD256

I don’t think it’s either the PC resources or the DAC. The PC has an i5 3,3 GHz processor with 8 Gb or RAM. And anyway, the same files play normally through JRiver, with the same PC. The DAC accepts DSD up to 256, so these files are the max. it accepts, but as I say, everything plays normally through JRiver so the problem must be somewhere within Audirvana.
You mention you solved the issue, but didn’t write how…:slight_smile:

How i solved my problem … i’ve changed my computer :wink:
My old computer was core2 quad 9650 (a beast at is time) 4 cores 4 threads @
3 GHz

I’m using another player (albumplayer.ru) that was able to do the job while audirvana can’t.

I tried with anther computer (a cheap laptop with a simple i3 2 cores 4 threads @ 1.8GHz but from 2020)
Benchmark says the i3 was 2.2 more powerfull than the 9650 !!
And the test of Audirvana shows it was the way, so i built a new computer really more powerfull than the old one (over ryzen 5 3600 : 6.5 more powerfull than the 9650) and solved the problems.

Jriver and Audirvana are different and works differently for the same job, that’s why i asked you if you can try another computer.
But if your i5 is really recent i don’t think it will be the way to find your solution.

This seams really related to the file itself, since other files of the same resolution play fine. He’s not upsampling.

Who knows what could be the issue. I wonder if the same file would cause the same issue on another system.

@Loscrittorucolo why don’t you provide the file to the Audirvana team to investigate.

I’d be happy to provide the file if they want to try it.

I see. As I say, the issue is not the PC, as it works fine with the same files on JRiver, and with other DSD256 files.

Have you already send us a mail so we can give you a link to give us the track?

To which address should I write? Thanks

You can send us a mail at [email protected]

Obviously, I can’t send you the file via e-mail. I can send a Wetransfer to that e-mail. Would that do?

I have sent you the first track of the album through Wetransfer, at [email protected].

I saw you downloaded the file. Did you try it. In the meantime, I can’t use Audirvana anymore. At all. I turn the PC on, launch Audirvana (it’s the only app I use on that PC), it opens, and when I click on anything, it freezes. I tried to reboot the computer three times already, same result.
I don’t play any file, mind you, just click on my local library tab (the app opens depicting the Qobuz library). UPDATE: the fourth reboot seems to have done it, now the app works again. Don’t know why it didn’t, and why it now does…

I tried your track with a DSD 512 capable DAC and it worked properly. The transition between two DSD 256 track played normally.

Can you take a look at your log file ? Do you see any error in it?

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana