Not all MQA recognizes

Audirvana does not recognize every MQA file. The Ibasso dx220 recognizes them all. Am I doing wrong settings? What is the right setting without an external DAC? I use Windows 10 64 bit and Audirvana 3.5.8

Hello @fred111, does your file are from your local library or from tidal? If it’s from your local library does they have the .mqa in their file name?

it is from my local library

does your files have the .mqa.flac extension ?

what do you mean ? All files are Flac (MQA) and are recognized and played by my external Ibasso dx220!

Your files that are stored in your computer and synchronized in Audirvana need to have .mqa.flac in order to be recognized as MQA by Audirvana.

The purchased files also have no MQA.flac and are recognized!

Your DAP is a full MQA decoder. Just set Audirvana output device settings to MQA Decoder and it will output bit-perfect signal and your DAP will do the rest.

The MQA files are not recognized as such !!!

It doesn’t matter. As long as Audirvana outputs bit-perfect your DAP will turn on the MQA symbol. Try it.

If you want to force recognition, change the file name to add mqa. Otherwise it’s irrelevant, since your DAP is full decoder. It will work with any app that can output bit-perfect.

But the MQA files should be listed. What else would the search function for MQA or MQA studio do? I also want to hear on the PC.