Pause Button

Whilst listening to a track, if I press pause on the remote the track pauses.
However when I come to continue playback, the track begins from the start as opposed to from where I paused it.
Anyone else noticed this?

Quick check on tidal track I don’t see it here. What kind of track and how long is your pause? I will try to replicate

Hi @OffRode

It happens with both streamed Qobuz and local files.
Length of pause doesn’t seem to matter.

Top of the the day @Ironz , Quite an odd one I cannot get mine to do that. I’m on my MacBook Pro and using my iPad Pro for remote. Did you update the remote about a week ago? Wasn’t much talk about it but App Store updated mine.

And to you my friend.
I’m currently on v3.2.1 of the remote, and the app store isn’t giving me the option to update so I’m guessing I’m on the current version.
It’s not a major issue, just a bit…niggly?
TBH I’ve always had this issue, but suspected it may be an isolated problem as I haven’t seen it mentioned elsewhere on the forum. Perhaps an uninstall/reinstall may solve the problem. I’ll try that now.
Cheers for looking into it for me, much appreciated :+1:

1 Like

Unfortunately a reinstall of the app has made no difference.
One for @Antoine perhaps?

Yes 3.2.1 January 9, Antoine had me delete and reinstall previous update when mine was jammed up, did you do a restart on iPad? I’m assuming iPad

I uninstalled restart iPad, reinstalled remote and that fixed it in my case.

Sorry forgot to mention, iPhone, and yes I did restart the phone prior to reinstalling the app.
Just reinstalled on the iPad, and the problem is also there :thinking:

Interesting :thinking:, just check on my phone no issue. Do you have any settings on your play parameters like shuffle,loop,repeat? I’m testing standard play the album tracks in order. Tried a playlist track as well no issue. My default track tap action in remote settings is play now and replace play queue

It’s not a bug it’s a feature :joy:

You sure? :rofl: :rofl:

No, no additional parameters set, just play now.
Just tried pausing a track in Studio itself (rather than the remote).
Same problem. Stranger and stranger :thinking:

Oh my that’s not good, I tried via usb and UPNP. You’ve got a ghost in the machine, that’s a case for @Antoine to exorcise properly

Yep, definitely something weird going on with my setup.
Think I may reinstall Studio tomorrow, when I’ve a little more time.
Thanks for taking the time to have a look R :+1:

Hello @Ironz,

Can you post your debug info when you have this issue?

Hi @Antoine

As mentioned previously, the problem has always been there.

Audirvana Studio 1.10.2 (11002)

Windows 10 (19044) with 8GB physical RAM

Connected account of : xxxxxxxxx


Polarity Inversion:
	Globally: OFF
	Per track: OFF
Effects plugins NOT ACTIVE

SoX with Power Of Two upsampling
SoX filter parameters
Bandwidth at 0dB = 99.5%
Filter max length = 30000
Anti-aliasing = 100
Phase = 66%

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 1 folders
Library database path: C:\Users\xxx\AppData\Local\Audirvana\Audirvana Studio\AudirvanaDatabase.sqlite

Remote Control server:
Listening on 2a00:23c6:6405:2001:d585:a2ba:9ed:479c on port 59644

Qobuz: Connected as Qobuz Hi-Fi Sublime+
HRA-Streaming: Connected as VirtualVault

=================== AUDIO DEVICE ========================

Preferred device: Cyrus Audio Ltd Stream XP Model UID:Cyrus Audio Ltd Stream XP UID:uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954

Selected device:
UPnP device at
Stream XP
Manufacturer: Cyrus Audio Ltd
Model Name:
Model UID: Cyrus Audio Ltd Stream XP
UID: uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954

6 available sample rates up to 192000Hz
Volume control: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1
Avoid RAW PCM streams: Yes
UPnP/DLNA supported protocols:
DLNA 1.5: No
Gapless playback: Yes
Missing events workaround: No
Can play native DSD: No
Volume Control: scalar
Number of channels: 2
Use as stereo device only: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz finite length
2 ch Integer PCM 24bit little endian 44.1kHz finite length
2 ch Integer PCM 32bit little endian 44.1kHz finite length
2 ch Integer PCM 16bit little endian 88.2kHz finite length
2 ch Integer PCM 24bit little endian 88.2kHz finite length
2 ch Integer PCM 32bit little endian 88.2kHz finite length
2 ch Integer PCM 16bit little endian 176.4kHz finite length
2 ch Integer PCM 24bit little endian 176.4kHz finite length
2 ch Integer PCM 32bit little endian 176.4kHz finite length
2 ch Integer PCM 16bit little endian 48kHz finite length
2 ch Integer PCM 24bit little endian 48kHz finite length
2 ch Integer PCM 32bit little endian 48kHz finite length
2 ch Integer PCM 16bit little endian 96kHz finite length
2 ch Integer PCM 24bit little endian 96kHz finite length
2 ch Integer PCM 32bit little endian 96kHz finite length
2 ch Integer PCM 16bit little endian 192kHz finite length
2 ch Integer PCM 24bit little endian 192kHz finite length
2 ch Integer PCM 32bit little endian 192kHz finite length

Current device transportInfo:
CurrentTransportState: NO_MEDIA_PRESENT
CurrentTransportStatus: OK
CurrentSpeed: 1
Current device MediaInfo:
NrTracks: 0
PlayMedium: NONE

Current device AVT service description:

<?xml version="1.0"?> 1 0 SetAVTransportURI InstanceID in A_ARG_TYPE_InstanceID CurrentURI in AVTransportURI CurrentURIMetaData in AVTransportURIMetaData SetNextAVTransportURI InstanceID in A_ARG_TYPE_InstanceID NextURI in NextAVTransportURI NextURIMetaData in NextAVTransportURIMetaData GetMediaInfo InstanceID in A_ARG_TYPE_InstanceID NrTracks out NumberOfTracks MediaDuration out CurrentMediaDuration CurrentURI out AVTransportURI CurrentURIMetaData out AVTransportURIMetaData NextURI out NextAVTransportURI NextURIMetaData out NextAVTransportURIMetaData PlayMedium out PlaybackStorageMedium RecordMedium out RecordStorageMedium WriteStatus out RecordMediumWriteStatus GetTransportInfo InstanceID in A_ARG_TYPE_InstanceID CurrentTransportState out TransportState CurrentTransportStatus out TransportStatus CurrentSpeed out TransportPlaySpeed GetPositionInfo InstanceID in A_ARG_TYPE_InstanceID Track out CurrentTrack TrackDuration out CurrentTrackDuration TrackMetaData out CurrentTrackMetaData TrackURI out CurrentTrackURI RelTime out RelativeTimePosition AbsTime out AbsoluteTimePosition RelCount out RelativeCounterPosition AbsCount out AbsoluteCounterPosition GetDeviceCapabilities InstanceID in A_ARG_TYPE_InstanceID PlayMedia out PossiblePlaybackStorageMedia RecMedia out PossibleRecordStorageMedia RecQualityModes out PossibleRecordQualityModes GetTransportSettings InstanceID in A_ARG_TYPE_InstanceID PlayMode out CurrentPlayMode RecQualityMode out CurrentRecordQualityMode Stop InstanceID in A_ARG_TYPE_InstanceID Play InstanceID in A_ARG_TYPE_InstanceID Speed in TransportPlaySpeed Pause InstanceID in A_ARG_TYPE_InstanceID Seek InstanceID in A_ARG_TYPE_InstanceID Unit in A_ARG_TYPE_SeekMode Target in A_ARG_TYPE_SeekTarget Next InstanceID in A_ARG_TYPE_InstanceID Previous InstanceID in A_ARG_TYPE_InstanceID SetPlayMode InstanceID in A_ARG_TYPE_InstanceID NewPlayMode in CurrentPlayMode GetCurrentTransportActions InstanceID in A_ARG_TYPE_InstanceID Actions out CurrentTransportActions TransportState string STOPPED PLAYING PAUSED_PLAYBACK TRANSITIONING NO_MEDIA_PRESENT TransportStatus string OK ERROR_OCCURRED PlaybackStorageMedium string NETWORK RecordStorageMedium string NOT_IMPLEMENTED PossiblePlaybackStorageMedia string PossibleRecordStorageMedia string CurrentPlayMode string NORMAL NORMAL SHUFFLE REPEAT_ONE REPEAT_ALL TransportPlaySpeed string 1 RecordMediumWriteStatus string NOT_IMPLEMENTED CurrentRecordQualityMode string NOT_IMPLEMENTED PossibleRecordQualityModes string NumberOfTracks ui4 0 1 CurrentTrack ui4 0 1 1 CurrentTrackDuration string CurrentMediaDuration string CurrentTrackMetaData string CurrentTrackURI string AVTransportURI string AVTransportURIMetaData string NextAVTransportURI string NextAVTransportURIMetaData string RelativeTimePosition string AbsoluteTimePosition string RelativeCounterPosition i4 AbsoluteCounterPosition i4 CurrentTransportActions string LastChange string A_ARG_TYPE_SeekMode string TRACK_NR A_ARG_TYPE_SeekTarget string A_ARG_TYPE_InstanceID ui4

Current device RootDevice description:

<?xml version="1.0"?> 1 0 urn:schemas-upnp-org:device:MediaRenderer:1 Stream XP Cyrus Audio Ltd Networked Audio Player Stream XP 1.0 0011F6AD1954 uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954 123810928305556upc urn:schemas-upnp-org:service:RenderingControl:1 urn:upnp-org:serviceId:RenderingControl /RenderingControl/desc.xml /RenderingControl/ctrl /RenderingControl/evt urn:schemas-upnp-org:service:ConnectionManager:1 urn:upnp-org:serviceId:ConnectionManager /ConnectionManager/desc.xml /ConnectionManager/ctrl /ConnectionManager/evt urn:schemas-upnp-org:service:AVTransport:1 urn:upnp-org:serviceId:AVTransport /AVTransport/desc.xml /AVTransport/ctrl /AVTransport/evt urn:schemas-dm-holdings-com:service:X_HtmlPageHandler:1 urn:schemas-dm-holdings-com:serviceId:X_HtmlPage /HtmlPageHandler/desc.xml /HtmlPageHandler/ctrl /HtmlPageHandler/evt urn:rhapsody-real-com:device-id-1-0:rdk_dev_2:0011F6AD1954

UPnP devices found : 4
Device #0Volumio Pi-UPnP/AV UID: uuid:95c1b728-d7ed-b4cf-074c-dca632738925 Location:
Device #1[TV] Bedroom-Mum and Da UID: uuid:8b14ff6e-6145-458f-9c5b-be5bf7deabfd Location:
Device #2Stream XP UID: uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954 Location:
Device #3Arcam media client 002261cb1b90 UID: uuid:3dcc7100-f76c-11dd-87af-002261cb1b90 Location:

Max. memory for audio buffers: 2032MB

Local Audio Engine: WASAPI

Local devices found : 0

After reproducing the issue, can you send me your audirvana.log file at [email protected]?

I would like to take a look at it to see if there is something strange mad by the DAC.

Hi @Antoine

Unfortunately Studio doesn’t appear to generate a log file when this ‘error’ with the remote occurs.

Apologies @Antoine

Log file found and emailed to support.

I think you may be on to something @Antoine with regard to my DAC.
The pause button works as it should when playing through my Volumio Pi.

Have also tried streaming through my Arcam AV amp. Once again it doesn’t work.
Seems to be a random problem :thinking:

Hi @Antoine

Any update with regard to this problem?