PC version 1.4.5 update failure message

Anyone else getting this when trying to update from 1.3 to 1.4.5?
Capture

Same here.

Great, isn’t it? :stuck_out_tongue_winking_eye:

Same error here. Even after following the official installation instructions on the update page. Looks like the installer contains an error. I’ll drop the same thing there.

Made a backup of the sqlite file. Uninstalled 1.3 as requested. Even moved the whole Audirvana appdata folder to a backup location. And after downloading the new installer, I’m getting this error. So I can’t install the new one. There were 2 Audirvana folders there. One dated today, the other dated 1st of June. After uninstalling Audirvana only the 1st of June one remained,

Edit:
Can’t seem to create a reply on the official update message page.

1 Like

Mine worked fine :+1: I did have that initial message but it was because I had not uninstalled 1.3 before trying to install 1.4.5. Delete 1.3 first, obviously following the file instructions and it should be fine.

1 Like

I’ve followed the specific order as mentioned in the release notes.

When I get to having to download the 1.4.5 installer that is where things go wrong.
I download the installer from the download page, then when the installation program starts and I click on install, then I get the posted error message.

So after uninstalling 1.3 as described in the release notes I keep running into this error.

After uninstalling Studio 1.3, do you still have Audirvana at this location?

C:\Users[your login]\AppData\Local\Packages\

Hello Damien,

No there isn’t an Audirvana folder left in the Packages folder. The one on the right hand is a backup which I moved out of the Packages folder.

The weird thing is that there were 2 Audirvana folders in the Packages folder before I started the whole upgrade.

One was dated 1st of June, and that one I moved out. After uninstalling 1.3 the second one, which was dated today was deleted. That one contained the sqlite library file which I had copied to a backup location before the whole upgrade.

So no. There isn’t any reference to Audirvana in the Package folder as far as I can tell, but I still get the error message while trying to install 1.4.5

I also have the same problem, same error message, no audirvana folders. I will try some workarounds after eating and post if find a solution. I will be very happy if Damien will stop using windows app installer. I hope to not reinstall my os because of audirvana like in the past. Just hoping…

I followed the instructions up to uninstalling 1.3 then got the same error again when trying to install 1.4.5. So I did a reboot. Then 1.4.5 installed OK.

2 Likes

Thanks for the tip. A reboot worked here as well. 1.4.5 is now installed :slight_smile:

I followed the instructions Damien provided and AS 1.4.5 for Windows is up and running. All my music appears to be there and AS is currently performing “Analyzing Audio Files”. Hopefully this process will be able to be completed in this new version.
Good luck everyone!

1 Like

It’s busy analyzing here as well, since it never completed it in the past. So far it’s still going and it got further then it ever gotten before. But still a long way to go.

1 Like

Out of interest, can you add Audirvana to the task bar? I can’t. It says it’s done it, but doesn’t appear.

1 Like

Worked for me, just a little cumbersome. I did have to reset a few of my settings such as upsampling and kernel streaming. Also, had to let it through my firewall.

1 Like

I was able to add AS to the taskbar by going to the start menu and right clicking on AS there although it sounds like you already tried that.
AS is still analyzing and has gotten to about 15% so far. It never finished before in any of the previous versions.

YAP! Installing the latest cumulative update (Pro), rebooting and… and… IT WORKS!

pin

Pins succesfully here when I try it.

And so far so good :slight_smile: First go, and didn’t crash so far.

analyzing

Thanks. Yes it did add to the taskbar this time. Weird.
Anyway, it has nearly 70K local files to chew on. Let’s see how things progress.

I only have two files in local music for it to analyse so not worried about copying over data. Can I skip that part of the process and just delete 1.3 and install 1.4.5?