Player stops playing about 2 seconds before the end of track

For me, I never used the upsampling feature, its always disabled. still having this issue.

Can you try to use Bubble UPnP to connect to your DAC and play a file? do you have the same issue?

It rely on the DAC manufacturer as some of them do want the DAC to do the upsampling and not other app. Feel free to contact them about it to know more about it.

I didn’t know that Audirvana works with BubbleUPnP, can you explain how?

This is just to make a test, BubbleUPnP is not compatbile with Audirvana, I just want to know if you have the same issue using an other UPnP app than Audirvana.

well, as I wrote before,
I have already used different players trough Sotm UPnP , with no issues at all.
it’s differently comes from Audirvana

Hello everyone, I had a similar problem with the latest version of Audirvana and UPNP render SMSL X3. I opened the audio output settings and changed some of the parameters - I switched the output from 32 to 24 bits, the buffer size from 8 to 10 gigabytes, and turned on the automatic detection of MQA devices. Now the tracks switch normally and playback does not stop at the end of each track. I don’t know what exactly helped, but for me it works.
Hope this helps you too :slight_smile:

Thanks for sharing ,I’ll Check it

Unfortunately didn’t help ,
stopped after track 7

Have you tried with file with a lower resolution like 16/44?

off course, 16/44 happens rarely , with MQA it most common , at least once on every title

Yes you are right. This helps only for a short time. My problem also comes back after a certain number of tracks.

Sorry I’ve given up and moved to a different player with just about as good sound and 100% less bugs and distractions. I can’t listen to music always thinking that the track might end early so I’ve cut my losses and moved on. Good luck.

1 Like

Which app is that? Could you share it?

me too! Volumio free and works better ,ridiculous

I’m using AIMP with qoobar tagger rather than AIMPs internal target. Works perfectly for me…