Plug In Dirac ne se lançant plus

Bonjour Damien,

Soudainement, le plug-in Dirac Live (studio) ne se lance plus lorsque je lance l’écoute d’un morceau. Cela avait pourtant très bien fonctionné pendant 2 mois (Il n’y a pas eu de modification depuis). Du coup la lecture ne se lance pas (à moins de couper l’Effet).

Pendant quelques jours, il m’a fallu cliquer sur le bouton “Configurer” puis enregistrer et cela remarchait pendant une lecture, parfois deux. Maintenant, même en faisant ces manipulations, le plug-in ne se lance plus du tout. Auriez-vous une idée à quoi cela pourrait-être dû?

Faut-il reinstaller Dirac Live (studio)? Auquel cas, y-at’il une procédure à suivre pour désinstaller le plug-in correctement dans Audirvana (pour le réinstaller)?

Merci d’avance
Bien à vous
Claude

Mac mini 2014
4GB ram/SSD
RME ADI DAC

Bonjour @CMB, pouvez-vous vérifier si vous avez activé l’option “Configuration temps réel” dans les paramètres Audio Unit d’Audirvana?

Bonjour, j’ai essayé les deux alternativement.
Lequel serait le mieux stp?
Merci

lorsque vous l’activez, avez-vous le plugin qui se lance en même temps que votre musique?

Non, malheureusement.
Pourtant ça fonctionnait avant, le plugin se lançait en même temps que la musique.

Non, malheureusement.
Pourtant ça fonctionnait avant, le plugin se lançait en même temps que la musique.

Edit:
En fait, je viens de lancer le logiciel “Dirac Live Studio” celui qui permet de mesurer et d’enregistrer les paramètres dans le “plug-in”. Et du coup, le “plug-in” se relance à nouveau en même temps que la musique. Pour combien de temps? je ne sais pas :-). C’est devenu tellement aléatoire.

Merci beaucoup pour votre réactivité.

Je ne sais pas si vous pouvez intensifier votre collaboration avec Dirac pour une meilleure intégration. C’est vraiment un très bon complément à votre lecteur (qui lui est déjà à la pointe). Dirac mentionne notamment JRiver media player (entre autres) sur leur site. Alors qu’Audirvana est incomparablement le meilleur :slight_smile: