Problems with Remote V4 iPad

I am noticing two problems with the new Audirvana remote:

  1. When I re-open my iPad using the remote, all I get is the thumbnails of my favourite albums and nowhere is the now playing track, usually at the bottom of the screen. I have to quit and restart to get the proper display

  2. When the iPad goes to sleep and I press the home button I have to go through the process of selecting my computer before I get to now playing and the mini-player disappears each time.

  3. Won’t switch between portrait and landscape modes.

Is there no way of going back into Audirvana without having to multi-click my way to where I was originally?


Hi @johnaflood,

Can you send here a screenshot of this?

You have this popup appearing because of the loading time necessary to reconnect the Remote to the computer. We are working on improving this reconnexion speed in a future update of the Remote.

The auto switch from Horizontal/Vertical is not active yet in this update.

When I reopen the iPad remote this is what I get, just a screen without any indication of anything playing. Thanks

Which version of iOS do you have installed and what iPad version are you using? We tried to tackle this issue during the beta. Have you tried to close the app and open it again?

The middle group of button symbols on the left side of the display (i.e. radio, target symbol (what is this for?), tidal and home) do nothing when touched. All I seem to have access to in the new V4 remote is my favorite ablums, artists, tracks? I can not access Tidal directly and the home button doesn’t take me anywhere?

I’m using Windows 10 for my Audirvana server and my older iPad remote is maxed out on ISO 12.5.6

Here’s my screen shot:


Thanks Jim. Do any of these buttons work for you?

I have issues with both ipads I have where there are no transport controls on screen and no way to bring them up.

Good morning everybody,
Although satisfied with the recent version of the Remote for AS on the iPad, there exist a serious problem. When I on Remote in Albums I select an album for playing, this album starts playing. All good till this moment. But….then I want to stop the music or make a pause. Not possible! In previous version of Remote it was possible as it should be.
Do I something wrong? See the screendumps.

Hi @Syrinx,

Which version of iOS do you have on your iPad and which version of iPad do you have?

Thank you, Antoine.
Ipad: 6th generation
OS: 16.11


When I totally close the Remote and again open Remote then I get another screen in which I can pause or stop playing

I just updated to the latest Remote. Now I can’t see my local files. Is there a way to revert to the old version? No button pressed will work.

Would appreciate any help. Thanks.

Studio 1.13.3 on Windows 10. Remote on IOS 12.5.5

Hi @dv187736,

Please look at the latest post I put on this thread and try the workaround I gave :point_up_2:

I did close and restarted the app but issue not resolve. Then I shutdown my iPad, restarted and opened the app. Same thing.

I can only see my Favorites. The Seach works to show the result. TheSettings work.

Not functioning are Playlist, Radio, Podcast, Home and Local.

Something like this?

Yes. Very similar.

also in this non bets version the remote crashes if you “wiggle” the booklet a little, which you sometimes involuntary do as you flip the pages.

@edzed and @dv187736,

You are both using iOS 12, can you please confirm me that it’s the Radio,Podcast,Tidal/Qobuz/HRA and Local button that does nothing when you tap on it?

That’s correct, thanks for your attention to this issue.

Yes. That’s correct.