Qobuz Streaming playback pausing few seconds before end of track

Hi Damien

First of all I want to say that I am very pleased with the new possibilities you created in A3+. Especially the extension for UPnP DAC’s is very nice ! Also the sound of the SoX I like very much.

The reason I registered to this forum is because I encounter a problem with Qobuz streaming of flac files (44.1 kHz) (I have a Qobuz sublime account)
When I stream a cd from Qobuz it will stop playing a few times before the end of a number is reached. You can go then to the next number and then it loads the new file and starts playing again. Sometimes it stops playing earlier and when going to the next number there is no loading but it will finish that number first before playing the next number in the same track.


I tried three different Mac’s

  1. Macbook 5,1 Intel Core 2 Duo 2,4 Ghz, internal memory 8 GB running El Captain
    OS X 10.10.5, Audirvana 3.2.5
  2. Macbook Pro 12,1 Intel Core i7 2 cores 3,1 GHz, internal memory 8 GB running High Sierra OS X 10.13.2, Audirvana 3.2.5
  3. Mac Mini 6,2 Intel Core i7 2,6 GHz 4 cores internal memory 8 GB running High Sierra OS X 10.13.2, Audirvana 3.2.5 (trial version)


    I use USB DSD DAC’s Marantz SA8005 and NA8005, UPnP DAC NA8005
    I optimized my network (250 MB/s) and tried wired internet and Wifi
    In all variants the problem stays.

My locally stored files on a fast Synology NAS are played perfect without any problems with all chosen upsampling frequenties and DSD.

Surprise: When I stop up-sampling (I normally use 2x only) Qobuz files are played flawless for hours

I don’t know the difference in format between a Qobuz file and my locally stored files but it seems that not always the is seen by the Audirvana software. May be some time critical buffering is causing the error.

I hope you have a solution for this annoying error.

Best regards

Bert

I’m having the same issue!

Qobuz streaming from Mac mini quad core i7 to a PS Audio NuWave DSD. Locally there are no issues, with qobuz it will occasionally skip the track in the middle and occasionally stutter like a broken record.

Just upgraded to high sierra, same issue. This seems like an application bug.

This playback pausing playback pause in the very last seconds of a track is now fixed.
If you have not already, can you update to 3.5.20, and try again?