Qobuz will just skip to the next song

3.5.10 Windows 64bit.

Example: Playing Steely Dan’s album Gaucho. Track 1, Babylon Sisters will only show 25 secs in length and will skip to the next song when reached. I logged out of Qobuz and rebooted Audirvana, came back and the song still showed only 25 seconds in length. Shutdown Audirvana again, went to lunch and now the song shows the correct length and does not skip to the next song.

This has been happening randomly.

I get something like that. Qobuz via Audirvana (in Windows 10) often, and randomly, skips/jumps before the end of a track directly, without the usual seconds of silence between tracks, into the first seconds of the next track. The Qobuz players on the same computer never do this. I prefer Audirvana for SQ, but this is very irritating.

Hello @WillemH,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Here it is:

Audirvana 3.5.37

SIGNAL PROCESSING:

Polarity Inversion:
Globally: OFF
Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX with Power Of Two upsampling
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: by album
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: D:\Music
Library database path: C:\Users\Gebruiker\AppData\

Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Studio

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 2580MB

Local Audio Engine:WASAPI

Preferred device:
Luidsprekers (2- TOPPING USB DAC)
Model UID:Luidsprekers (2- TOPPING USB DAC)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{5dcd561e-da24-4601-8f2a-d868ffa3ead9}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 48kHz

Bridge settings:
Sample rate limitation: 192kHz
Sample rate switching latency: none
Limit bitdepth to 24bit: ON
Mute during sample rate change: OFF

Selected device:
Local audio device
SAMSUNG (Intel® Display Audio) Manufacturer:
Model UID:SAMSUNG (Intel® Display Audio) UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{9b081ac0-4159-4ba5-a9a3-ea39322016a8}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

2 available sample rates up to 48000Hz
44100
48000
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: No
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 16bit little endian 48kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 48kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 48kHz

Local devices found : 2
Device #0: SAMSUNG (Intel® Display Audio) Manufacturer: Model UID: SAMSUNG (Intel® Display Audio) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{9b081ac0-4159-4ba5-a9a3-ea39322016a8}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Device #1: Luidsprekers (TOPPING USB DAC) Manufacturer: Model UID: Luidsprekers (TOPPING USB DAC) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{102fd8b3-8735-4fc9-8abe-a6a62b039887}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 2
Device #0[TV] UE40JU6410 UID: uuid:27c9cc0b-2542-4848-9a5f-05fdff40b1ef Location: http://192.168.1.18:9197/dmr
Device #140DS500_Series UID: uuid:4D454930-0100-1000-8001-A813749B8608 Location: http://192.168.1.15:55000/dmr/ddd.xml

Have you tried to deactivate upsampling?

I just did. It seems to work! No more skipping. Thank you very much indeed!
Otoh: What do I lose by not upsampling any more?