Remote Stopped Working

Hi. I run MAC 10.13 High Sierra and Studio 1.12.2. The remote on Andriod have worked ok all the time. But now the remote does not work. Nothing has changed on my side more that updated from 1.12 to 1.12.2 but I can not tell if it was them the remote stopped working.

The network and the computer and the phone are all the same as when Remote was working.

Has some thing changed?

Hello @Gunnar,

Nothing has changed on the Remote with the 1.12.2, have you tried to reinstall it?

Yes I have reinstalled. Works on Ipad but no longer on MAC or Android.

Clear the cache of your Android Audirvāna Remote before trying to connect again. Here is how to do this:

Make sure that your Mac or PC and iPad/iPhone or Android device are connected to the same Wi-Fi (local network).

Check the firewall settings: In System Preferences > Security and Privacy > Firewall > Firewall Options > Automatically allow signed software to receive incoming connections check that this setting is selected and “Block all incoming connections” is not selected.

If you are using a VPN, make sure it is up to date and try to disable it.

Restart your WiFi router because it may have a problem transmitting the connection used by Audirvana Remote (Like the Apple Remote app that controls iTunes, which can be blocked for the same reasons)

Try to disable IPV6 in the network adapter of your device