[SOLVED] - Error instaling Audirvana

Can you try installing the application directly, bypassing the prerequisites, by opening https://audirvana.com/delivery/apluswin/AudirvanaPlus.application ?

1 Like

YES!!! Thank you so much.

A post was split to a new topic: Need multichannel playback to UPnP devices

  1. Can you tell me please if when avaiable new versions, the link to install the application directly it’s the same?


  1. I’m talking about new versions because most of my library is made up of multichannel DSD and I’m going to continue to look at the new editions of audirvana.

  2. When the 30 days of evaluation end the use of the service for totally?

Thank you again
Best regards

Ive got the same issue but when I try the link suggested it works ok on my pc with a blue load up box, but I don’t want it on my PC but my laptop. On the laptop I just get a blank page that does nothing. I get the same issue as per picture starting this post. Im running windows 10 (x64) and the laptop is x64. Please help someone! This is extremely annoying that this is not working

I was having the same problem . I used this link , ignored a warning and Audirvana installed without a problem. Thank you.

Good Morning.
I have the same problem regarding the installation.
I have also used the alternate method with the direct installation but is is not possible to install Audirvana into my computer for security reasons.
I cannot understand why the original problem cannot be overcomed by releasing a version that skips the verification of the “vc_redist.x64.exe”

I have the same problem. I can’t to reinstall the program also with the new link. Help me please!

Can You please fix your install procedure. It does not work. If You want to sell this to Windows community it must install at least, right?


I bought audirvana and I have the same problem. The link you gave me did not help me. Please find a solutionas soon as possible.

I have also bought Audirvana and I have the same installation problem. The suggested link did not help me. I have tried to turn off UAC but my system wouldn’t allow me to install Audirvana.
I’m looking forward to a fast solution of the installation problem.

Same here… got same message on my Windows 10 (64) build:


Trial clock is ticking also… Please advise / Fix

Two days ago, I bought Audirvana and have the same problem.
I tried to install manually by bellow steps.

1, Download Microsoft Visual C++ Redistributable 2019
2. Install C++ Redistributable by vc_redist.x64.exe
3. Audirvana install by setup.exe again!

Good Luck! from Tokyo

I installed from the direct link and it worked fine at first now has quit working. Uninstalled and reinstalled multiple times restarted PC also. Desktop icon is present but Will not work. I was loving it and intended to buy but am now nervous. When trying to install from the try

Please correct this ASAP,

Because some information remained in Windows Registry, I think.
Try to use Uninstaller apps (Freeware) like “IObit Uninstaller” for complete uninstall.

(I do not recommend multiple install and uninstall apps or drivers. )

I installed and ran that program. It didn’t even see it. I did a search on the main drive and deleted all signs of it in the app crash reports app data Etc. everything I could find on it. Then restarted the PC and tried the direct install again. Desktop icon is present but will not open. Frustrating to say the least. Help please.

When will the main site download link have its install error repaired? The one that everyone seems to get listed in my picture above.

Audirvana needs Two Runtime Libraries – C++ and .NET Framework.
.NET Framework were installed already in my PC (Windows10/64bit), because I have been using famous “Paint.NET” app.
If you install Paint.NET, then .NET Framework will be installed automatically.
Or you can install .NET Framework 4.8 from Microsoft official WEB site – by “ndp48-web.exe”.
If two Libraries were installed in your PC, official Audirvana “setup.exe” will run and you may run Audirvana without problem.

I did a system restore prior to the latest update and now I have it working again from the direct load link.

ça fonctionne merci !!!