[SOLVED] - Qobuz Login & Syncing Music both fail

Hi all,

Since a 1 week, I cannot stream Qobuz music anymore on my Mac Mini with Yosemite 10.10.5 in Audirvana Plus. I made a reinstall of the Audirvana Plus v3.2.16 and tried to login to Qobuz in the streaming section, but in vain, see screenshot below:

Yet, login is possible on the Qobuz Website, but not in Audirvana Desktop App. Syncing iTunes or bought albums in Qobuz also fails and the Audirvana stays empty. They are only 5 albums to sync, so it’s not a matter of data size.

I tried to install the version 3.5, but my OS does not support it, I’m under Yosemite.

In order to make a clean reinstall, I deleted every Audirvana files in /Library/LaunchDaemons/ or in /Library/Privilegded Helper Tools/, but didn’t solve anything. There is no Audirvana folder under /Library/Application Support/

What’s wrong and how could streaming work again?

Thanks for any advice.

Best regards,

Hi all,

Problem solved. Here is how to solve the connection issue.

Here is the sequence to make a clean uninstall.

  1. Close Audirvana
  2. Open a Terminal
  3. Navigate to cd /Users/<your computer name> /Library/Application\ Support/Audirvana

There should be two files:

  1. Delete both with this command:
    rm *
  2. Reinstall Audirvana

During the install, it will give a warning message the the music library does not exist and ask to create one, click yes.

That’s it!

I hope it will help other to solve their Streaming or Music Syncing Problems.

My best,

I’m using mid 2011 Mac Mini and Audirvana can’t log on to Qobuz. I had connection for about 2 weeks. Tried solution but could not find files. I’m not that familiar with Mac OS.

Hi dbs,

You won’t see the files in the finder. You have to use a terminal and login as root. Then navigate to the above given folder and delete all files in the Audirvana folder.
If you are not familiar with Mac OS X, Google for how to use a terminal as root.

Best regards,

Thanks Florian. I did get into root and entered the file indicated and found no such file or directory. Is there another way to get in or see the file contents? Sorry for the trouble.

Hi dbs,

Do you have a /Users/ /Library/Application\ Support/Audirvana folder?

If not, it means you have an older Audirvana version. Sorry, I can’t help you with another version.

Best of luck,