Something wrong with A+3.5.25

hello A+3 community- for past 2 days A+3.5.25 comes on and i have to repeatedly reconnect to TIDAL and Qobuz before they connect.
THEN- only my TIDAL playlists appear in the left hand column with my iTunes library but THEY don’t even load!-- I have lost my Qobuz playlists hundreds of them none of my TIDAL playlists load or say there is no tracks same goes if i just try TIDAL or Qobuz or if they suddenly do play only a few songs and then then circular arrow goes around and around.
Is there something wrong with this version of A+3 or transmission to the USA?
I have shut down my mac restarted it/ closed down A+3 repeatedly and same thing happens
nothing has changed in my system a late 2012 mac mini i7 with 16GB RAM and brand new(months old)samsung 4TB SSD HD using same WiFI never have upgraded from OS el capitan either
I do have brand new weeks old Schiit Yggnarok GS(GEN5USB) and Schiit Ragnarok 2 amp but this just happened 2 DAYS AGO and A+3 worked perfectly until 2 days ago
What has happened to my playlists and why doesn’t A+3.5.25 function anymore except sporadically and why do i have resign into TIDAL and Qobuz and keep getting sign in error until they finally connect??
I have had A+ since it became available years ago NEVER have had this problem— very very annoying and worrisome.
anyone have an idea what is going on?
Have addressed this with @Damien through AudiophileStyle no response yet.
I took a long time making up those playlists and miss them they are all still in ROON but I prefer A+3.5.25
thanks
bobbmd

It looks like a networking issue. I use the same version on both Mojave and Catalina, never had anything like what you’re experiencing. I only use Qobuz though.

How is your Mac connected to the network? Have you tried with wired ethernet?

@bitracer Thank you for the reply I have not tried to use my ethernet connection haven’t for years— why would this just happen? ie like this am I opened A+3 and am not connected at all to either Qobuz or TIDAL and have to sign in repeatedly before they connect and then nothing really loads or plays from either service and there are none of my Qobuz playlists that I made but multiple Qobuz connections and nothing opens but my old ‘legacy’ iTunes library does and that erzatz machine shows up and plays

Don’t know. Try to connect to only one service, Tidal or Qobuz. Maybe there is an issue when both are connected.

I use the same version of Audirvana connected to Qobuz (only) and I don’t have any of the issues you have.

@bitracer Thanks again for the reply and suggestions— i find it difficult to think this a network problem- TIDAL and Qobuz open easily and load from their respective desktop apps /webpage and they both play and both have my large number of my self made playlists (about 800 of them on each service) they also show up on ROON and play
If I open A+3 my ‘legacy’ iTunes library is listed on the left hand column NOTHING else
I have to go to preferences and ‘reconnect’ to BOTH TIDAL and Qobuz— TIDAL reconnects shows ALL my TIDAL playlists but if I choose one it doesn’t load or play
Qobuz reconnects after a number of tries then it says ‘login failed’
Again in the left hand column i get SEVERAL TIDAL(in capitals) columns with their list of options they do open and load with ‘blank’ selections sometimes it plays other times not
As I said before this didn’t happen until 3 days ago and it is still happening
Qobuz now never shows up in that left hand column yet it says ‘connected’ in preferences
PLEASE someone on tech side even Damien himself needs to address this— i appreciate your help but like I said I have used WiFi for last 7 years and nothing like this has ever happened and have had Audirvana through all of it iterations up through 3.5.25
Maybe a support person will tell me to start from scratch but that won’t get me back my Qobuz self made playlists will it?
Thanks again
bobbmd

Have you checked if maybe the HD is full?

@bitracer-alex i have a new 4TB Samsung SSD HD it has over 2+TB of storage left on it I did connect an ethernet from my Ubee modem to the mac mini will see what happens will let you know
thanks again

@bitracer (alex) good news-all of a sudden all my Qobuz and TIDAL self made playlists are back-- the bad news is nothing loads!? or plays nothing playlists or TIDAL or Qobuz.
The ethernet connection made no difference as I have to get out a bill or look at the back of the modem for the name and password which is a real PIA.
my ‘network’ is working fine as I said TIDAL and Qobuz from heir respective desktop apps work ok as does ROON but I really miss A+3 to me the SQ is better than all the others.
Still haven’t heard a thing from A+3 ‘support’ or Damien either on A+3 support or AudiophileStyle(CA) best bobbmd

I’m a bit puzzled why you need the username and password to connect via ethernet cable to the back of the router. That should not be the case.

Are you running the Tidal and Qobuz apps on the same system where Audirvana is installed? From that same system it works?

Is this 4TB drive the only drive in the system? If not, check all drives and partitions how much free space there is.

Hello @bobbmd,

Can you run a integrity database check? To do that you can find it in Audirvana Settings>Maintenance> button “Verify”

For your streaming connectivity problem can you send me in PM you debug info? you can find it in Audirvana settings>General>Debug info, you just have to paste it in PM since Audirvana copy everything in the debug info automaticaly

@Damien3 thank you so much
I checked and verified the integrity database and everything else under maintenance the integrity said ‘ok’/I did rebuild of indexes it said ‘ok’ and I did complete defragmentation
BOTH Qobuz and TIDAL came on but still had to reconnect/resign into both of them(never had to do this before)
ALL my playlists came back in both TIDAL and Qobuz… BUT in that left hand column starting at the top with LIBRARY(17406 tracks/1403 albums) appears artists appear but no pictures blank circle and i don’t care about that-THEY APPEAR TO PLAY OK!
if I click PLAYLISTS+ the little light bluebox shows 5-FIVE separate “add Qobuz playlist” and 1-ONE "add TIDAL playlist.
then under Qobuz all my qobuz playlists appear if i click any of them the big screen says “Loading…” BUT nothing happens
If i scroll to TIDAL playlists the first one is a tribute to gregg allman all 64 albums load and am playing it now
If I scroll all the way to the bottom to ‘CONNECTED’ have 5-FIVE Qobuz choices none of them work or even open
If i go TIDAL-New Rising Playlists Genres and My Music all load
This never happened before through ALL your versions of A/A+/A+3
My system is the same since forever ie 2012 a late 2012 mac mini i7 with 16GB RAM and new in last 3 months 4TB Samsung SSD HD lightning fast WiFI Apple time Capsule tower with 2TB
the only very new thing is about 2 weeks ago i hooked up brand new Schiit Rggy2 amp and Yggy GS(GEN5USB) DAC still have old ME2 DAC rca into the amp
ALL OF THIS started started 3-4 days ago i can’t believe the DAC/amp have anything to do with this nor is it my ‘system’ EVERYTHING else works fine!
I really miss the ease of function and the SQ of A+3 I don’t like using ROON(loads way to slow and is ‘finicky’ and their support people leave a lot to be desired UNLIKE you&A+3.
I’ll have to figure out how exactly to ‘paste’ that debug info to you in a PM will let you know if I have a problem
thanks for your quick response
BTW @dmackta at Qobuz says they use A+3.5.25 all the time in USA and are having no problems like mine yet others on AS are having problems particularly with Qobuz
bobbmd

Can you send a screenshot of it? It will be more convenient to understand what are you describing.

@Damien3 @bitracer(Alex) GOOD NEWS for now EVERYTHING is back to normal! It wasn’t my system per se it was my internet provider SPECTRUM they reset my modem and I turned my WiFi on/off and A+3 become instantly fast again everything loaded including Qobuz with all the album art work all my playlists etc.
So FOR NOW everything is back to normal I will let you know if this problem comes back.
Thank you for the time you spent—your responsiveness compared to ROON is unbelievable as is your ‘platform’. I will keep my fingers crossed!
And thanks also to Alex(bitracer)
bobbmd

1 Like