Tidal Master Receiver doesn’t support MQA files

Dear I use Audirvana plus 3.5 on windows 10 Pc with 4gb Ram.
I streaming Tidal from Pc to Marantz Mcr511; by Upnp, the receiver doesn’t support MQA flies.
Well when I streamed with lossless option in Tidal, it sounds very good, but when I select master option in Tidal and I choose an MQA file, the sound is dropped down. It’s depend by the low ram or by my receiver. Thans

Hi masistefano!
From the marantz homepage it seems, your device is not capable of handling MQA. Just look for a moment at MQA as a different file format. Both, Audirvana and the TIDAL WIN App, can wether pass on MQA unchanged or do the uncoding. In the TIDAL software in the setup there is a switch to pass on. Uncheck this. In Audirvana best option is to setup your device as non MQA. To get the best out of the TIDAL master option, you would need a DAC that is capable of uncoding MQA.

Thanks a lot, and best wishes

hi, i have problems with devoding MQA files from Tidal!
The frequency that appears to me in the lower left is the same that you see on the display of the dac, but different from the output of the lower right screen of Audirvana, is it normal?
The SMSL M500 dac should be an MQA full decoder …
Please help me. The sampling frequency is 24/44.1 or 24/48 Hz

Hello Aleman, Audirvana 3.5 integrates the MQA Core Decoder that performs the first unfolding (up to 88.2 or 96kHz) to benefit from the high resolution of the MQA audio files even without an MQA audio device. By MQA decision, the second unfolding (to 176.4 or 192kHz) can be performed only in a MQA renderer/decoder DAC.

Non MQA capable audio devices can benefit from the high resolution (doubled sample rate compared to the encoded file one) thanks to the MQA decoder integrated in Audirvana 3.5.
In this case, Audirvana brings, in addition to the general Sound Quality improvement, the decoding of the MQA file that would be played only at little above CD quality otherwise, losing all its high resolution benefits. Note that decoding the signal beyond twice the sampling rate of the encoded file (for the few rare recordings actually made above 96kHz) can only be done in a DAC MQA.

You then need to leave “Not MQA decoder” for your DAC in the Audio Settings, so that Audirvana performs the MQA decoding.

If you have a DAC that is “MQA decoder” then, you can select MQA decoder. That means that no audio processing done in Audirvana, as the DAC is doing all of the MQA decoding.
If you have a DAC that is “MQA renderer” then, you can selecter MQA renderer. That means MQA first unfolding done in Audirvana, and no other audio processing as the DAC is doing the other unfolding

The Blue color means that the file is “Studio authenticated”.
The Green color is for other MQA audio file.

Thanks for the reply…
My dac e’full MQA! if I leave MQA renderer the input bitrates on the Audirvano panel are the same, entry and exit, on the dac there is the magenta color but! if I leave MQA decoder the values ​​of the input bitrates are not the same as those of output on the Audirvana panel … in output I will have 24 / 44.1 or 24/48 hz …
how should I set the setting having a full MQA dac?

As per MQA decision, software players can only make the first unfolding of a MQA signal, so decode it only up to 96kHz.

But you can upsample this after to whatever you want, like 768kHz, or DSD, by enabling upsample at the bottom of the audio settings page.

If your DAC is full MQA decider, select MQA decoder in Audirvana and let it do it’s job.