Topping D90 mqa


New to this forum.

I have a Topping D90 mqa that is not recognized as mqa capable. It has full mqa support in Roon so I don’t understand why Audirvana doesn’t see the same info. I have to force it as a renderer. I guess this is not optimal. Is this a glitch in Audirvana?

It’s just a detection problem, you can manually set it by selecting MQA decoder in the MQA settings.

I only have renderer as an option.

Which version of Audirvana you have?

Make sure you stopped the playback. Not just paused it.

Thanks, I’ll try that when I get home tonight. I have the latest version of Audirvana.

It worked when I stopped the music and restarted Audirvana. Thank you!