Tracks not showing up in Folder View

Hi. One of the reasons I bought AO was the fact that it allowed Folder view. I have Jazz in a folder, Blues in another, etc.
I tried the trial version first to see if it worked as I hoped and it did. So, I uninstalled the trial version and bought the Origin version. However in this version it seems the the tracks of a CD don’t show up anymore.
I can drill down in folderview to the individual CD in the left part in the screen and then when clicking on an individual CD I used to see the individual tracks of the CD on the right in the trial version and I could start a track, however now the right part stays empty and I can’t start the CD or a track.
I tried filter setting such as Audio File Location as first and only filter but no effect.
Does anybody know what I need to do to see the individual tracks again?

Not sure to understand you,
but right click in the Title Bar and add or remove what you want,
you can move also the columns you want to where you want it…

Hi RunHomeSlow.
You screenshot looks exactly like I had it in the trial version.
I guess that is what I am missing, this titlebar with columns you are referring to. I do have this dropdown but whatever I select no tracks.
Here is a screenshot of what I have. So, no tracks are shown from the CD from Agnes Jaoui named Canta from 2006.

all folders are empty or just that album? i think someone mentionned that bug recently…

if you switch to covers layout (the four squares up there) instead of tracks layout while clicking D:
you will see all your albums cover, then clicking Agnès Jaoui folder, you’ll see one album,
if you click that album do you see the tracks now?

All folders are empty. In folder mode clicking on the four squares doesn’t work. I need to switch to Albums and then yes all cd’s are in alfabetical order loosing the folder structure and clicking on an album does show al the individual tracks, But ofcourse I can always do a search to find an album but for that I didn’t buy AO.
But your version seems to work. With Check Update I am sure that I have latest version. What is the version you are running?

Origin 1.0.4 on macOS Monterey.

You can try to remove your preferences form the Mac and then check if they were buggy,
if the same, put them back where they were after test.

Apple hide the Home Folder in User Library at some time depending on OS System…
When you have clicked your Home Folder, and cannot see the Library Folder in there,
just do a ‘‘cmd J’’ to show the folder settings preferences and see at the bottom…
click Show Library Folder and then you’ll have access to the rest forever.
So, start by exporting your playlists from local tab in preferences.

Close Audirvana.

Go to User… Home Folder… Library… Preferences…
trash com.audirvana.Audirvana-Origin.plist in that folder
(those are Audirvana Studio software preferences, drag them up to desktop,
then remove from folder and delete).

Restart Mac just to be sure, Restart Origin and see.

Ah, ok, sorry, should have told you, I am running Windows. I think I should have looked closer to your screen dump. I recognized the track icons from the trial version and focused on that.
In the mean time I uninstalled and re-installed AO, but same problem.
I can imagine that this changes your possibilities to help me?
Anybody else (from Audirvana Development, for example) any suggestions?

I have an identical problem with Audirvana Studio on macOS (12.4 Monterey). Selecting the “Folder view” it displays the tree of folders in the selected LOCAL locations but does not display their contents, it is a static view - you cannot also change the selection to the another folder, the selection is active only on the first folder on the list.

Guys, have you clicked the show only selected folder to see ?
it doesn’t put an arrow before it, so you don’t know it is selected,
just reclick it to unselect… and see

The arrow is only displayed when there are subsequent folders down one level. If the folder contains only music files, there is no arrow. I understand that by clicking on the folder icon, its contents with the files should be displayed on the right side of the window. It cannot even be verified as clicking on any folder icon is ineffective - the focus is invariably on the first folder in the list. At least in my case, i.e. in macOS. I do not know if it is similar in WIndows.

Thanks for the suggestion RunHomeSlow. I had already tried “Expand all folders”, but no change. A side effect is that AO is getting very slow with the wait-turning wheel showing up each time you click on something.
If I understand you correctly, Clazz, your problem is similar but slightly different. I can open each folder no matter how deep the CD is located in the folder structure, but ending up at the CD it doesn’t show the tracks on the right hand side, similar to you.
Unfortunately there is no right click possibility on the CD with a Play option, for example. Right or left clicking, nothing happens.

On a Mac, we have also that… Audirvana asked to have access at the beginning…

Hello @Avay and @clazz,

Can you try this test version that might fix your issue?

Thank you very much for help. Like you, Audirvana is granted access to files and folders in my system.

I cannot use this solution because I have Audirvana System installed, not Origin

Ok, basically this issue has been patched in the test version of Audirvāna Origin I gave you and it will of course be added to Audirvāna Studio as soon as possible in the next update of it.

Hi Antoine. Thanks for the support, however the version you made available has a .dmg extension. And I cannot install it. Windows is asking for an app to be able to handle it.
Did you provide the right version?

I only provided the MacOS version but hope i will be able to give you the Windows version as soon as possible.

Hello @clazz,

Here is the link for test Audirvāna Studio MacOS version:

Works flawlessly, thank you for successfully solving the problem

1 Like