Unable to open an audio file for playback

Unable to connect to Tidal. Audirvana 3.5.50 on Mac mini. Are we abandoned? Really?

This issue has not been resolved in almost 3 years?!! I assume that there have been at least a few updates since September 2019, but this major flaw has not been addressed, nor does it look like the developers are interested in addressing it. I have been using Audirvana Plus for at least that long and the issue is happened to me a few times but it seems to resolve itself after an application and/or system reboot. But now it has been happening for at least 2 weeks, and the tracks that will and will not play are so random! I start a playlist from the first track and after a minute or so the 20th track will play and then the 35th track etc. The issue is not confined to particular albums or particular file formats, is just… Random! I have spent more time in the last two weeks tinkering, throwing away prefs, learning Terminal, restart restart restart, than I have enjoying music and I’m frankly sick of it! I’m not a fan of conspiracy theories, but… have the developers decided to move on in hopes that we will pay $10 a month for something that we already have? I used to have faith in human nature, but the last couple of years have really opened my eyes. Well, I guess it’s time to switch over to the other guys if I’m going to have to pay $120 a year anyway. Sayonara Audirvana!

1 Like

Are you sure your random play button is not on?

100% sure, but thanks for asking. If I am experimenting with a playlist I will attempt to play the first song and after a minute or so the, let’s say 25th song starts to play. I have also tried simply to play songs on an album and I am lucky if one plays. Usually after about a minute I will see “unable to open an audio file for playback.” Like others, I can set Tidal to “high,” and all songs play, but of course that is not why we subscribe to it ($30/month Cdn), nor why we bought Audirvana in the first place. I noticed that the developers are responding to technical issues with their current offerings (Origins etc.) but I guess they gave up on those of us who have been using their software for years.

So this all related to streaming those unable to a audio file?

i’m glad i only use my files then (Origin buyer for me)…
i don’t upsample either,
i only have trouble with the tagging, but i have found ways
to get around all those Audirvana tagging bugs now.

Local files playing for me only, had never had a stop or skip or crash,
just sometimes .DSF files or starting the player first song gave me a static noise,
but not the Burst noise that can bust speakers :slight_smile:

Good luck, all who are streaming…

Just wanted to add that I am also experiencing the issue of being unable to reliably stream Tidal Lossless/Master on the latest version of 3.5.

I can confirm that changing quality back to high seems to resolve all streaming issues, but of course has me limited in quality which defeats the purpose of tidal for many reasons I am sure we all agree on.

I know in this thread and others, Audirvana support seems to be unable to replicate the issue on their end. I would love to spend time screen sharing with support to assist in troubleshooting the issue. It is easy to reproduce on my end.

After investigating, I found this on another thread. Seems to indicate that Audirvana is aware of the issue and the cause. It seems to have been tracked down to a Tidal issue and we are waiting for Tidal to assist in resolution. No MQA / Masters Streaming with Tidal Anymore - #12 by Antoine

Over the last several months most Tidal albums will not load or open. Those that do only play one or two tracks, using the 3.5 on a Mac. I also have Origin. Is is just a coincidence that my problems with streaming using the 3.5 version started when I purchased Origin or is it a ploy to get me to subscribe to Studio?

There have been some changes to the Tidal API that caused Audirvana 3.5 to no longer work with it. This has been fixed in Studio, but not in 3.5 since it’s been discontinued some time ago.

If you want to stay up to date with the latest streaming services API changes, the only choice is Audirvana Studio, I’m afraid.

I think if 3.5 had those streaming services included, it should be fixed? Should not be a big update to do, i might be wrong :grinning:

Well, it falls on the good will of the Audirvana team. How long do you think they should be doing this in the future, considering that the 3.5 has been discontinued over a year ago?

1 Like

Might be an easy fix, i know it is out but it is not like a gui bug or new things added… i don’t know, i never streamed :grinning:

You can use it for a lifetime. Wether it will work for a lifetime is another matter.

You may find this email, which I received a month ago from Audirvana Support, helpful :

Hello,

We are aware of an issue with Tidal in the Audirvāna 3.5 version and we are actively trying to find what is going on with Tidal directly. We are in contact of their project coordinator and they will come back to us as soon as possible on this subject as this issue seems to happen to some of our users but not all of our users.

This is why we suspected in the first place that it would may be an issue related to public IP that have been banned or something like this on Tidal side. For the moment this supposition has not been confirmed by them but we are waiting for Tidal to give you an explanation about what is going on.

We know this has been around for a long time but we are dedicated to tackle this with Tidal and we will reach you back as soon as they have something to share on the state of this issue.

Musically yours,

< sarcasm >
I suspect Tidal has implemented the Tidal API is a “non standard fashion” :joy:
</ sarcasm >

Or if they wouldn’t just change the API without informing the „partners“.

Hi everyone,

A little update on the situation around Tidal and 3.5. I didn’t posted anything about it for a long time, I’m sorry for this. I contacted multiple users and Tidal at the same time to know more about the issue.

Tidal asked me to give them the Tidal mail accounts of those users so they can check on their side the root cause of this.

They will come back to me after their technical team (and their manager) will be back at the office next week so they can give me a status in the issue. I hope we will soon find a way out for this so everyone can enjoy without trouble to play Tidal on 3.5.

1 Like

Any updates?

Does Audirvana Studio suffer the same issues? If not, why not?

Hi @BubbaMc,

I already reached out to the customers having this issue by mail but if you have not, please send a mail at [email protected] to get the version with the fix.

1 Like

Emailed you. Thanks very much for the quick reply.