Unable to stream or connect to windows 10

Cannot connect remote to HP MiniPC nor can I stream to Naim Uniti. MacMini OK.

Windows10.0.19403
Audirvāna 3.5.46

Remote shows HP mini is available but won’t connect and if try to stream from PC (using mouse and keyboard) to Naim Uniti looks as if loading but then fails to play.

Advice appreciated

Alan

Are you using the Audirvana legacy version or the new AS version. In case of the legacy version, you can update to the latest version 3.5.51 and try again.
Look on the site for the legacy version of 3.5!

There is a snag, you should uninstall the old version first and re-install the latest version.
(has to do with missing the right security file)
After instelling the latest legacy version you will be asked to fill in your Audirvana code.
Hopefully this will help.
Succes

Hi Mollie

TY for quick reply. Now installed 3.5.51 (legacy). Symptoms remain same. Can get sound to PC monitor via HDMI(WASAPI) but no volume control

Also noticed when select HPmini using remote, availability of selection disappears after a few seconds

Alan

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>General>Debug Info

Please remove the line corresponding to your logged-in account to avoid displaying your email address and first name/last name publicly.

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

(Text borrowed from Antoine :wink:)

1 Like

Hi

Debug below

Audirvana Studio 3.5.51 (2051)

Windows 10 (19043) with 4GB physical RAM

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 2 folders
AUTO: D:\Music\Flac
Manual: (OFFLINE) E:
Library database path: C:\Users\Alan\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 762MB

Local Audio Engine:WASAPI

Preferred device:
2769M (Intel(R) Display Audio)
Model UID:2769M (Intel(R) Display Audio)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{254a37b4-a141-4305-b461-3177cf2ea56b}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 48kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
2769M (Intel(R) Display Audio) Manufacturer:
Model UID:2769M (Intel(R) Display Audio) UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{254a37b4-a141-4305-b461-3177cf2ea56b}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

2 available sample rates up to 48000Hz
44100
48000
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 16bit little endian 48kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 48kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 48kHz

Local devices found : 1
Device #0: 2769M (Intel(R) Display Audio) Manufacturer: Model UID: 2769M (Intel(R) Display Audio) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{254a37b4-a141-4305-b461-3177cf2ea56b}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 7
Device #0SONY KD-75XH9005 UID: uuid:23456789-1234-1010-8000-143FA60EE5AE Location: http://192.168.1.148:52323/MediaRenderer.xml
Device #1Uniti-7847 UID: uuid:5F9EC1B3-ED59-79BB-4530-0024D20F7847 Location: http://192.168.1.202:8080/description.xml
Device #2Mu-so-CF40 UID: uuid:5F9EC1B3-ED59-79BB-4530-3010B3FDCF40 Location: http://192.168.1.95:8080/description.xml
Device #3KD-55X8509C UID: uuid:23456789-1234-1010-8000-104fa81378bb Location: http://192.168.1.228:52323/MediaRenderer.xml
Device #4FVP-4000T DMR 192.168.1.77 UID: uuid:1E96FF1A-6771-2F44-B0C5-403dec951b01 Location: http://192.168.1.77:55200/
Device #5Roberts Stream 94i 0022617c0c44 UID: uuid:3DCC7100-F76C-11DD-87AF-0022617C0C44 Location: http://192.168.1.103:8080/dd.xml
Device #6RX-V673 952C59 UID: uuid:5f9ec1b3-ed59-1900-4530-00a0de952c59 Location: http://192.168.1.174:8080/MediaRenderer/desc.xml

[quote=“Alsadler, post:1, topic:30002, full:true”]
Cannot connect remote to HP MiniPC nor can I stream to Naim Uniti. MacMini OK.

Windows10.0.19403
Audirvāna 3.5.46

Remote shows HP mini is available but won’t connect and if try to stream from PC (using mouse and keyboard) to Naim Uniti looks as if loading but then fails to play.

Advice appreciated

Alan

I’ll let Jacob weigh in here but do you have any chance to bump up your ram 4gb with win10 is pretty sparse

Hi

Unfortunately no chance of upgrading4gb. However previously no issues with PC and Mac mini is also fine with 4gb

Alan

1 Like

Ok that’s great, I noticed the ram and thought the buffer could be perhaps small. Hopefully Jacob will have some ideas

Best luck you’ll get it sorted soon

Quite a difficult one to say. Has Windows had an update?

Did you make changes to the Windows firewall? If you turn off firewall completely, does it work?

I see a local folder and Tidal. Is the problem with both?

Hi

Firewall makes no difference. Same with Tidal and local. Windows has been updated since I last used this PC.

Alan

Hi

Problem persists. Any more ideas??

Alan

Hi All. Problem resolved. I revisited the Firewall. It appears I did not completely disable it as I had first thought. Many thanks to Mollie, Jacob and OffRode.

Rgds

Alan

2 Likes

Great. Glad it worked.

If it works then the firewall doesn’t necessarily have to stay off. You can now also create rules for Audirvana.