Universal Gapless Playback Modus

Hello community,

I am new to the Audirvāna, have now set the new Studio 2.0.0 on my HP laptop (Windows 10) and to kernel streaming (sounds clearest to me). As a network player, I have an old Pioneer N-50s that can’t do gapless in the UpNP. If I want to control the one from Audirvāna via UpNP, the slider “Auto-Gapless” cannot be activated in the settings (sprint always back to deactivated), so that music (for reference I use “The dark side of the moon”) is unfortunately only played with about 1 sec interruption between the tracks.

Does anyone know a solution?

Note: If I alternatively control the player via my Chromecast audio, Gapless works perfectly.

Greetings, Volker

Hi @Volker,

You mean that this option cannot be activated by you?

Yes. That’s the problem.

Can you send us your audirvana.dmp and audirvana.log file at support@audirvana.com?

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

to show AppData folder: