Version 3.5 - "pops" très bruyants au démarrage de la lecture lors d'un suréchantillonnage de PCM vers DSD

Bonjour,

Avant tout, j’apprécie la qualité du son délivré par Audirvana. Côté matériel, le possède un DAC TEAC UD-501. L’ordinateur est un PC i7 qui ne devrait pas poser de problème niveau puissance.

Je me suis rendu compte également que j’apprécie le suréchantillonnage vers le DSD de fichiers PCM.

Cependant, le problème est celui décrit dans le titre. Le volume de “pops” générés au démarrage de la lecture (précisément lors du passage du “mode PCM” au “mode DSD”) peut être beaucoup plus fort que le volume de la piste. Même à volume faible, c’est impressionnant et je crains pour le matériel. Je note aussi que si je mets en pause (je suis en mode DSD) et que je change de piste (je reste donc ici en DSD), les “pops” ne surviennent pas. Si je stoppe la piste et que je change de piste, les “pops” sont présents au démarrage de la nouvelle piste (Audirvana semble “repasser” en “mode PCM” lorsque la piste est stoppée et donc, dès le début de la nouvelle piste, changement de mode pour le DSD et “pops”).

Je précise que dans les paramètres d’Audirvana j’ai sélectionné (et j’ai aussi testé en désélectionnant) toutes les options (en particulier “Mettre en silence pendant les chgt de fréq. d’échantillonnage” ; “Grande mémoire tampon ASIO” ; options du filtre etc).

Lors de la mise en playback d’un fichier DSD natif, le problème est présent de la même manière.

Merci beaucoup pour votre aide.

Pierre.

Bonjour,
Je possède le même DAC que toi… et j’ai les mêmes problèmes.
Le concepteur d’Audirvana incrimine le driver ASIO du Teac ce qui me fait dire qu’il n’y aura pas d’investigations de la part de Damien pour résoudre ce défaut (il a essayé qques modifs sans succès)… surprenant dans la mesure ou avec Foobar2000 et HQPlayer je ne retrouve pas le problème. Surprenant quand même.
Tu ne trouveras pas d’aide sur le sujet ici
Cordialement

Merci de ta réponse.

J’ai vu que d’autres ont ce problème et n’ont pas l’air d’avoir trouvé une solution. Celle qui peut dépanner est de “muter” l’ampli au début de la piste afin de protéger les enceintes. Ensuite, de mettre sur pause (et non de stopper la piste) lorsque l’on souhaite changer de piste (système “D” quoi).

Je ne sais pas personnellement si je vais continuer à upsampler en DSD.

Bien à toi

Hi folks!
Plop or PlopPlop is an often heard problem. My IFI NANO iDSD has the same problem. What’s most annoying is the fact it once was fine :imp: No help to be expected…

BR
BB

What are the dacs that have no problem ?

You will never hear of them :thinking:
Somewhere here Damien started to document steps taken in the process of developing. I think there was also a list of hardware already tested. But sorry, can’t take you there.
BR
BB