24/96 alac plays at 1/3 speed

I’ve downloaded the trial version. I’m liking the sound quality except I have a number of 24 bit 96khz ALAC files that are playing at about 1/3 speed. Basically the sopranos sound like mournful whales.

The files play just fine on the mac without going through audirvana,

Does anyone have ideas, because this is a deal killer for me.

Thanks in advance.

Try to disable integer mode.

Thank you for your help. The audio settings say integer mode:off

However under the output DAC settings the maximum sample rate was set to “no limit”. This appears to upsample my 16/44.1 Alac files to 24/764.

But for the few files that were 24/96 Alac, I found they would only work if the maximum sample rate was set to 96khz. Then it would be down sampled to 24/48

I thought the detection of the proper sample rate would be automatic with the “no limit” setting. Can you help me understand what’s going on here? Thanks.

Do you upsample?

I had really just started to look at the software. I was using the default settings which has upsampling deactivated on the computer side and on the dac input section “For Bridge devices: Maximum Sample rate” set to "no limit.

The screen shows that my non-HD tracks start out at ALAC 16/ 44.1 khz and are converted to PCM 64/44.1 khz. But on the Dac input it is listed as 24/ 768 khz. (Which seems like upsampling to me even though upsampling is turned off.)

In any case, those settings work as long as the file is 16/ 44.1khz. However, as soon as I hit an HD track in my playlist, 24/96 khz. The play speed slows down. In this case, on the computer side it says ALAC 24/96 to PCM 64/96 to PCM 24/768.

What I found is that If I set the maximum sample rate on the DAC input to 96 khz, the file will play at speed and the audio output is alac 24/96 to PCM 64/96 to PCM 24/48 on the DAC input side. Which seems like it is downsampling.

I really don’t understand how these numbers fit together. Is there a tutorial in the software?

I had really just started to look at the software. I was using the default settings which has upsampling deactivated on the computer side and on the dac input section “For Bridge devices: Maximum Sample rate” set to "no limit.

The screen shows that my non-HD tracks start out at ALAC 16/ 44.1 khz and are converted to PCM 64/44.1 khz. But on the Dac input it is listed as 24/ 768 khz. (Which seems like upsampling to me even though upsampling is turned off.)

In any case, those settings work as long as the file is 16/ 44.1khz. However, as soon as I hit an HD track in my playlist, 24/96 khz. The play speed slows down. In this case, on the computer side it says ALAC 24/96 to PCM 64/96 to PCM 24/768.

What I found is that If I set the maximum sample rate on the DAC input to 96 khz, the file will play at speed and the audio output is alac 24/96 to PCM 64/96 to PCM 24/48 on the DAC input side. Which seems like it is downsampling.

I really don’t understand how these numbers fit together. Is there a tutorial in the software?