A+ Issues/Bugs in v1.3.7/1063 (Windows 10)

A few issues (and one scare)…

  1. When I upgraded to v1063, none of my Albums or Tracks showed up. Clicking on Artists worked fine. After clicking around, I tried the following:
    (a) Refreshing my directories (under “Monitored Folders” (this didn’t fix)
    (b) I entered the new database maintenance section and …
  • checked database integrity (“ok”),
  • re-indexed the database (fine)…but when I chose “Complete defragmentation…” I was prompted with a message indicating there was no license (but there is).
    After re-entering my license and restarting the app. I then disabled/re-enabled my filters, at which point my Albums and Tracks re-appeared. I’m providing this info to help diagnose start-up sequence and (possibly) steps that fixed. It’s possible that because “All 5 types” wasn’t selected by default, nothing showed up, but that doesn’t explain why I could see Artists (and not Albums or Tracks).
  1. I still can’t add a track to a playlist. Clicking “…” on a song, the only options are “Play Next”, “Add to Queue”, “Copy” and “Delete”. Maybe I’m missing something, but please advise on how to add songs to (a local) playlist I create

  2. The vertical scroll bars need some work… aside from being very narrow, if I use my pointer to click in a space below or above the slider, it should PAGE DOWN/UP… instead it moves a millimeter. So, to page down or up, I have to be very careful to click the slider and drag it down (irritating when you have over 2000 albums).


I am a brand new A+ user, and I can’t find out how to add tracks to a playlist using A+ Remote.


+1 here (v1.3.9 build 1068)
also curser key navigation would be essential,
and by the way, loading a long Tidal list when scrolling way down
never catches up reasonably here at all (simply stops inbetween)
please fix eventually, big thanks in advance!