A+ Remote on Windows

At the moment I am using Audirvana in windows 10, it happens that A + Remote does not detect the PC.

Do you have any solution to this problem?

Greetings.

1 Like

Hi

Found the same issue with my VPN on. Switch your VPN off if any and restart Audirvana. It may works.

Regards

Hi Eduardo

I know that Problem. Switch off your internal firewall in windows 10 or make a configuration at the firewall that allows incoming network traffic on all ports and protocols from the local network towards Audirvana. Since Audirvana + connects over random ports to the Audirvana Server it works sometimes and sometimes not if the firewall is not configured.

Hope this works fine for you.

Stefan

1 Like

Thanks it work but il must disable private firewall, i schearch how to réactivate and bé connectés with application

In my case I was not successful, they could make it more graphic, upload a video on YouTube or upload some images of what should be disabled.

Regards.

My situation: Audirvana 3.5, connected via LAN-cable to router.
A+Remote on the iPad works perfect, A+Remote on Android (Galaxy Tab S2) does not find the computer :frowning:

Can anybody help?

Not sure it might help–I had to reboot both PC and android device after install for it to work. I’m on wireless network.

I solved my issue of the app not detecting my Windows 10 PC similarly to Bluesknight, but instead of turning off the firewall or protection all the way, I opted to let Audirvana through the firewall. (I’m using the stock Windows Security / Windows Defender anti-virus and firewall.)

First, hit your Windows key and search for “allow an app through Windows Firewall.” That will open up the dialog you see in the attached screenshot. Make sure that all instances of Audirvana are allowed through the private network.

1 Like