A3.5 keeps needing to install SysOptimizer, any advice?

Screenshot 2023-12-18 at 7.22.50 PM

If you have not tried to replace the files that you don’t have with mine…
this was already done long ago for others… since you are on 3.5 version
and i will put a new link also with today’s files that are there in Sonoma.

They goes in the Main Library, not the User one. If you don’t have those 2 folders in your Library, copy the folders from mine and add them, if you have the folder already, just put the old Audirvana files in. If not working do the same with the new ones…

First Close Audirvana… replace the old sysopt files in main library, restart mac, open Audirvana, might ask to install sysopt or no, all is good :slight_smile:

Old sysOpt files:

New SysOpt files:

Last chance :slight_smile:

Thanks for trying, I did find the folders in the root library and tried several combinations of using the old, new or no files at all. I couldn’t get past the error message shown above “SysOptimizer Error” I did get past the “Needs Install” message.

1 Like

I’ve also tried this debug on another Mac. Same version of Audirvana, same problems with SysOpt functionality.

You tried the pram reset?
Not my trick, well known apple procedure :grinning:

Not yet, will try today. I thought using a 2nd Mac with 3.5.5 installed would bypass that step. Thanks again

No luck with the PRAM reset.