Abbreviated playlist names in sidebar

While I appreciate that Audirvana 3.5 still receives updates, after 3.5.44 the names of the playlist appear all shortened:
3.5.44:


After 3.5.44:

Just why?

try to move the side bar to the left max, then to the right where you want it…

Yeah, thx, but that only helps for the time Audirvana stays opened. Next startup the names are abbreviated again.

Have you tried to remove the iTunes synchronization and synchronize it again?

Thx, yes I have to no effect.
Does that mean you guys don’t have that bug?

i had it like you once but playing with the column sticked for me. Still good today on 3.5.50

did you try shorten it to left like too small, then quit…
reopen is it like tiny again? now stretch it where you want…

Thank you for trying to help!
I tried what you said and also tried deleting all preference files, rebuilding library etc. without success. I’m on macOS Mojave btw.

Hello @tristan_deluxe,

I made a couple of troubleshoot on the other thread created and the issue have been sorted by removing the AudirvanaPlusDatabaseV2.sqlite. Before doing this, can you save the AudirvanaPlusDatabaseV2.sqlite file actually used by your Audirvana? It will prevent you to loose all of your playlists.

Can you try again, with the Finder:

  1. Open its Go menu
  2. Pressing the option (or alt) key, and maintain it pressed. This reveals the Library command in this Go menu.
  3. Click on this Library command
  4. In the Finder window that opens, navigate into Application Support, then Audirvana
  5. You’ll find there the file AudirvanaPlusDatabaseV2.sqlite

Hey Antoine,

thank you for getting back, but I’m afraid the issue still persists after deleting the database-file.


It is caused by something that changed after version 3.5.44

Now that you deleted the database and created a new one. Can you try to expand the side bar has RunHomeSlow did ?

I did. The next time Audirvana is opened the names will be shortened again.

In the Application Support folder, did you had other .sqlite files in it?

No, just the one.