Access account or not

still no luck with access. if i give my details it says I have no account and if i try and open a new account it saya i already have an account!

and now the link works and something downladed but now nothing is visible onscreen [ the word ‘redirect’ in tool bar

After you have filled the form, did you received a mail?

yes thanks. i’ve now got a mail which allowed me to change password and took me to the application which had already installed

thanks and best of luck with launch

Damien, I have this same problem. Its very frustrating and honestly should not be happening.

I am also having this same exact problem.

after 8 or 9 days the system is still ‘analysing audio files’…

There is a whole discrussion about this already:

Hi everyone,

I first registered for AS try out and received the link to install AS which worked fine.
As I didn’t have .NET 4.8 installed and had issues getting it to work I uninstalled AS.

I am now trying to reinstall AS but cannot access my account on audirvana as it says when I tried to login that it can’t seem to find my account.
If I re-register with the same address, I get a confirmatino email same as the first time but if I then follow the link to dl AS, it tells me my account is already activated ?

Woudl any of you have any specific link where I could dl the .appx or .appxbundle to install AS for Windows or any process to follow to have access to my account and be able to reinstall AS on my PC ?

Please try this link

And this is the standalone installer

Thxs a lot Voyager, that’s all I needed.
AS now starting, time to iron out what works for me.

Me pleasure. Have a great day.

Any idea what has happened here? I’m using this Reply option because I apparently don’t have the ability to create new posts any more. The website issues seem like backend programming errors. I am having the same problem everyone else here is experiencing. I no longer have access to the account I’ve had for several months.