Adding Smart Playlist



For whatever reason I can’t seem to be able to filter my library to add smart playlists based on Genre, Bitrate, File type etc. since the latest update…
In previous posts here I’m not finding anything … or I’m slowly going blind and OMG… “deaf” :scream:
When I initially installed AS I was able to do that! What am I not doing right now. Any help is much appreciated :slight_smile:

this place is for online or streaming playlists i think… i never use that
click the playlist editor in first picture, then smart playlist icon… then open filter menu.

Thanks RunHomeSlow……… with your help AND a lot of trial and error I finally managed to create my Playlists 😮‍💨.

This does not work for me. The rightmost, square button in the upper righthand list is a metadata editor. Clicking on it gives the error message “no item selected.”

Clicking on the icon actually labeled “filters editor” brings up the dialogue boxes shown in Runhomeslow’s second image, but clicking on them does absolutely nothing. The criterion pick list never appears.

I should add that I am on Windows 11 beta. That might explain this, but I suspect there’s something else going on. I would uninstall and reinstall, except that I already have found that Studio needs to be installed in W10 before upgrading to W11. In my experience, installing Studio into an existing W11 system results in an inoperable Studio.

Tried this on another computer running Windows 11 beta, same release, and found the same dialogue box issues. This clearly is a Windows 11 beta-related issue.

Absolutely do not expect any functionality if you install Studio directly into Windows 11 and expect compromised functionality if you install into Windows 10 and then upgrade to Windows 11.

That’s a risk of using any beta, including unlabeled ones like Studio. :slight_smile:

I spoke too soon. The problem isn’t with Windows 11, as I had the same issue in Windows 10. I believe that the issue is that I titled the new smartlist with numbers, e.g., “24 bit” or “24/512.” When I did that, I could not get the filters editor to allow me to access filter settings.

Just calling the same playlist “hi res,” I was able to bring up the pick list and choose the bit depth and other criteria I was after. I then was able to change the title of the playlist back to what I wanted originally.

Thanks to @Doug and @RunHomeSlow for their assistance.

Maybe 24-192 would have worked?
Not with unfriendly / :grinning:

Mine as you see are just call: 352kHz
With many spaces for some before to get them in order :grinning: